Jump to content
Chrizz

Streetboard Eigenbastelei :-)

Recommended Posts

So, nun ist es endlich zusammengebaut. Die Motorhalterung ist gestern fertig geworden. Dank eines Kumpel der sie mittles C&C Fräse gefertigt hat. Sie sollte normal an die Achse geschweisst werden aber jetzt haben wir 3 Madenschrauben als Befestigung die beim ersten Test gut halten und es bewegt sich auch nichts.

 

komplett-vorerst-probefahrt-ging-noch-nicht-richtig-da-regen-lol-wiegt-6-2-kg-mit-dem-metroboard-akku-limn-24v-1615.jpg

 

a-1616.jpg

 

a-1617.jpg

 

a-1618.jpg

 

a-1619.jpg

 

So, reicht erst einmal .... Man dürfte genug erkennen. Evtl. bleibt es ja bei der ersten Probefahrt und alles fängt an zu qualmen :-)

 

1000 Dank an Dr. Board und Bene für die Tips zum Motor / Regler. Bisher funzt es mit dem 70A Regler. Viel Kraft braucht man beim Streetboard eh nicht.

Beim Test-Rollen-Pushen war ich doch erstaunt wie leicht das Board rollt trotz Motor.

Edited by Chrizz

Share this post


Link to post
Share on other sites

Hey,

 

sieht echt sehr gut aus ;) denke, da wir gerade Ferien haben werde ich mich wohl auch nochmal an nen Streetboard wagen:peace:. hast mich da nen bisschen angefixt:D bin gespannt ob alles bei dir klappt !

 

 

Eine Frage noch : wie hast du denn das Ritzel am Motor befestigt?

 

Grüße Bene

Share this post


Link to post
Share on other sites

Danke für's Lob! Bin gestern hier und da Probegefahren, min. 7km. Fährt soweit ohne Macken, wird nicht warm nur die Beschleunigung ist supersoft, die stelle ich noch etwas direkter ein. Ohne Sensoren geht's anscheinend ohne Probleme bisher. Der Motor ist lauter als z.B. der von ES, wunderte mich etwas. Ist nen metallischer sound (es schleift aber nix :) ).

Bei Gaswegnahme rollt das Board -fast- wie ohne Motor. Bisher das leichstgängigste was ich gefahren bin. Ich hatte überlegt ein Ritzel mit Freilauf am wheel zu verbauen, schwer bis gar nicht zu bekommen so etwas, aber ist nicht nötig bei dem geringen Rollwiederstand.

 

Die Tage wird die Motorhalterung noch mit der Achse verschweißt, nur die Madenschrauben sind mir nix.

 

@ Bene: Das Motorritzel hat 2 Madenschrauben, wir haben die Motorwelle an den Stellen leicht angeflacht, so daß es halt gibt. Gestern beim Testfahren hat nie etwas durchgedreht.

Ich hatte mich irgendwie vertan bei der Endgeschwindigkeit, so wie es jetzt übersetzt ist fährt es knapp über 30 km/H, was auch für's cruisen genug ist.

Share this post


Link to post
Share on other sites

Moin Chrizz,

 

super cooles Gefährt.

 

Wenn Du Dein Motorritzel zu den Madenschrauben noch zusätzlich befestigen willst, dann empfehle ich Dir Loctide 648 zwischen Motor und Ritzel. Damit habe ich meine Ritzel an die 3.5 KW Motoren geklebt. Die haben gehalten ohen zusätzlicher Schrauben. ( Selbst als die Motoren bergauf die Riemen zerrissen haben......)

 

Dr. Board

Share this post


Link to post
Share on other sites

Zerrissene Riemen, du machst Sachen :-) Na eben Offroad POWA. Das Ritzel hält, die Motorhalterung wird geschweisst, ist besser.

Fahren tut es sau sau gut muss ich nach den Kilometern heute sagen. Rollt wie nix und die Beschleunigung ist genau richtig, bischen zug aber nicht zu doll. Meine Fernsteuerung gibt wohl nicht 100 % Powersignal raus, das Board fährt ca. 28 km/H wenn ich per Feinjustierung den Nullpunkt nachregele gehts weiter bis 33 km/H. Ist ne billig Fernsteuerung für 30 Euro von Conrad.

 

Wenn die Halterung geschweisst ist, muss ich mal die Reichweite checken, das Teil macht echt laune, kann'st noch gut pushen ohne Motor bei dem brushless Motor und dem Gewicht.

Share this post


Link to post
Share on other sites

Hi Chrizz,

 

sieht gut aus. :thumbsup:

 

Was sagt die Beschleunigungskurve bei steileren Bergen? Beschleunigt es weiter oder wirds dann eng? Das könnte mit den kleinen Rollen noch klappen, ohne Sensorik.

 

Es wundert mich jedoch etwas, dass der Motor bei ~30 km/h seine Maximaldrehzahl erreicht zu haben scheint. So groß ist die Übersetzung ja nicht und die Motoren drehen meistens schneller als ES-Motoren z.B. (höhere kV).

 

Ansonsten sehr ordentlich aufgebaut und die Halterung ist sauber gefräst, hoffentlich klappt das Schweißen problemlos. :thumbsup:

 

Viele Grüße,

 

Wolf

Share this post


Link to post
Share on other sites

Na die Enddrehzahl ist das dev. nicht. Der Motor verträgt ja 37V und ich betreibe ihn mit 24V (27V). Ich schweiß die Motorhalterung doch erstmal nicht, kürze sie noch etwas und brauch dann einen anderen Riemen, evtl. noch ein größeres Antriebsritzel. Dann hätte ich etwas mehr Speed, vorher muss ich das Drehmoment an Steigungen testen.

Share this post


Link to post
Share on other sites

Damit ich auch mal was dazu sage: FETT!

Der Motor ist sogar kleiner als die Wheels, womit sofort ein zwei bis vier motorisiertes Board in meinem inneren Auge erscheint.

Wie Geil wär es wenn die Motoren direkt auf der Achse als Wheels sitzen würden mit etwas Gummi ausenrum :peace: Welcome future :)

Share this post


Link to post
Share on other sites

Hey Kai ;)

 

Chrizz hat mich hiermit schon angefixt ;) Das Mountainboard wird morgen fertig - danach gehts an nen Longboard mit 2 kleinen Motoren:thumbsup: sollte dann bis zur nächsten saison locker fertig sein ;)

Share this post


Link to post
Share on other sites

Bin heut noch probegefahren mit geschraubter Halterung. Reichweitentest auf der alten Strecke. Mit dem Metroboard gings mit dem Akku 30km weit fast ohne anhalten, mit dem neuen gings knapp 33km weit bei fast gleichem Tempo und Beschleunigung. Ich dachte der brushless Motor nimmt weniger Strom .... irgend etwas lässt sich hier sicher noch optimieren bei der Controller Einstellung.

Share this post


Link to post
Share on other sites

mmountneu3.jpg

 

So ist besser :-) Nun warte ich auf den kürzeren Riemen ....

 

Die Motorsteuerung konnte man doch auf den Kontroller Kalibrieren, so dass jetzt die 100% bei vollgas ausgegeben werden. Der Leerlauftest hat sich vieel schneller angehört als vorher. Das Teil rennt doch weit über 30 mit den Ritzeln.

Share this post


Link to post
Share on other sites

Sieht stabil aus :thumbsup:

Bin sehr auf deine erste Testfahrt gespannt, zieh Schoner an und stell ne Kamera auf :peace:

Wie ist denn das mit der Rc-Steurerung? Hast du da schon Pläne der irgendwie ein kompakterers Gehäuse zu verpassen?

Share this post


Link to post
Share on other sites

@nicolas, schick mal Ilan von Metroboard das Bild und frage nach wegen dem Akkutausch. Das grüne Kabel ist meiner Meinung nach für die Endabschaltung oder für das Akkusignal. Mach es mal ab und teste ob das Metroboard anspringt oder nur Pieptöne von sich gibt. Mein Metroboard hatte ja gleich die LiPoFe4 Chinazellen (räusper) drin, die sich nach ein paar Monaten verabschiedet haben (eine Zelle).

 

Kai, na die eine 32km Testfahrt hatte ich ja schon mit dem neuen Board. Mit der langen Halterung. 1a. Nur die Geschwindigkeit war wohl ohne Kalibrierung stark gedrosselt. Jetzt dreht's schneller und ich muss warten bis der neue kurze Zahnriemen da ist. Ich hoffe die Beschleunigung sackt nicht zu sehr ein mit dem anderen Ritzel.

Share this post


Link to post
Share on other sites

Zum Thema Akku Panasonic NCR 18650PD:

http://industrial.panasonic.com/www-data/pdf2/ACA4000/ACA4000CE254.pdf

 

Die Zelle mit 2.9A und 10A Belastbarkeit ist nicht die optimale Wahl (in 2xParallelschaltung):

http://batteryworkshop.msfc.nasa.gov/presentations/Perf_Safe_Test_Panasonic_Li-Ion_NCR_18650_Cells_JRead.pdf

 

Wenn du das Akku mit 1C belastest, kannst du es nach wenigen Ladungen in die Entsorgung geben (Seite 11).

Du solltest besser 4 Zellen parallel betreiben.

 

Barney

Share this post


Link to post
Share on other sites

Uff, die brechen ja bei niedrigen Temp. richtig ein und bei Ladeströmen wie ich sie nutze (4A) und Entladeströmen von 10A (Was beim Offroarder nix ist) kackt der Akku ebenfalls AB und die Lebensdauer wird kurz wie nix. tsts

Share this post


Link to post
Share on other sites

Ritzel sind da, werden passend abgeschliffen, hoffe morgen sind sie fertig. Die Antriebsriemen sollen morgen ankommen, werde sie evtl. nach der Arbeit abholden und DANNN, wenn ich die Ritzel bekomme, gleich auf's tempelhofer Flugfeld / Park testfahren ! Hab immer noch kein Plan wie schnell das Board nach der kalibrierung des Kontrolers fährt.

Share this post


Link to post
Share on other sites

Hab die Ritzel :-) die Durchmesser an der Befestigungsseite waren zu gross, nun passen sie. Hab das 30'er Ritzel dran und warte bis der Riemen per Post kommt.

Laut Berechnungs-xls fährt es mit dem 30er Ritzel und 29V um die 46,4 km/H

Ich hoffe, dass ich nachher eine Testfahrt machen kann! Hab' kein bock mehr zu warten, kein e-board rennt bei mir, nur Fußbetrieb pushen :pizza:

Share this post


Link to post
Share on other sites

so, konnte nur mit dem kleinen Ritzel probefahren. Board zieht gut an und läuft bis 36 km/H.

Wie laut xls tabelle Berechnet.

Also geht das mittlere Ritzel bis 46 km/H was schon etwas gewöhnungsbedürftig sein dürfte :) Testen kann ich das leider noch nicht.

Share this post


Link to post
Share on other sites

okok. hatte sogar nen Helm auf. .... war nur nen kurzer Test. Das kleine Ritzel hat zwar bissle zu viel Anzug, wie das es600 aber 35km/H reichen auch aus. Mit dem anderen Ritzel gings schon mal bis 39.5 Km/H aber der Riemen verrutschte leicht und der Motor wurde wärmer. Wenn das Ritzel richtig einsetzbar ist teste ich das nochmal, so lang wird gefahren bis max 35. langt.

Akkukasten wird erstmal neu gebaut mit Panasonic Zellen. 7S x 3.. 8.7AH bei 29V. Dürfte dann 5.2 Kg wiegen in etwa das Board. Ende.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×