Jump to content
bio

Evolve GTX Hinterachse schräg

Recommended Posts

Hallo zusammen,

 

evtl. habt Ihr eine Idee. Mein Kumpel und ich fahren beide das GTX und haben beide das gleiche Problem:

image.thumb.png.3c52b2df407dcb16fb0afad56b7cda13.png

 

Wie nicht schwer zu erkennen ist steht die Hinterachse an beiden Boards schräg. Wir haben schon alle Teile hin und her getauscht. Das Problem bleibt bestehen. Es würde mich freuen wenn jemand eine Idee hätte.

 

Vielen Dank & Gruß,

bio

Share this post


Link to post
Share on other sites

Hi Fabs,

 

vielen Dank. Hatte aber die Gummies und den Cup von vorne nach hinten getauscht. Vorne blieb die Achse gerade, hinten blieb sie schief. Damit hab ich das ja eigentlich ausgeschlossen...

 

Danke & Gruß,

 

bio

Share this post


Link to post
Share on other sites

hat sich vielleicht die Baseplate an den Verschraubungen zum Board verzogen?

 

Beim Skateboard fahren sieht man das Phänomen auch öfters da wird dann mit dem Fuß gegengedrückt.

Der gewünschte Effekt hält dann aber auch nur 1-2 Tricks.

Edited by chernofabs

Share this post


Link to post
Share on other sites

Baseplate auch von vorne nach hinten getauscht, Problem blieb hinten... bin da echt am verzweifeln...

 

Ja, wenn ich hinten rechts kurz aufs Brett trete steht die Achse gerade - für einen Moment

 

Wollte halt vermeiden das Board einzuschicken, da werd ich aber wohl nicht drum rum kommen.

 

Danke

Share this post


Link to post
Share on other sites

Dann sind evtl. die Verschraubungen nichtmehr Parallel zum Board, vielleicht ausgelullt....

 

kann man mit gegendrücken beim nachziehen der Schrauben beheben.

 

Wenn nicht neues Deck.

Edited by chernofabs

Share this post


Link to post
Share on other sites

Du meinst die Verschraubungen der Baseplate? Daran hab ich auch schon gedacht, werd mir das nochmal genauer anschauen.

 

Danke

Share this post


Link to post
Share on other sites

merken nicht wirklich,

 

wenn mein Kumpel aber hinter mir her fährt sagt er, dass man sehen könnte dass mein Brett beim Geradeausfahren etwas schräg stehen würde.

 

 

Share this post


Link to post
Share on other sites

Lass mal das board rollen ohne drauf zu stehen.

wenn es zur Seite lenkt, stimmt meistens auch was nicht vorrausgesetzt die Achsen stehen gerade.(Nullstellung Achslenkung)

Oft kommt dieser Fehler durch falsches einfahren der Lenkgummies und wird auch sowieso von deiner Stellung auf dem Board beeinflusst (regular,goofy)

aber da du die Gummies von vorn nach hinten getauscht hast ist der Fehler eher die Baseplate (verschraubungen, Kingpin)

und wenns beim fahren nicht stört dann shit happens :)

Share this post


Link to post
Share on other sites

wenn ich die Achse vorher nicht "gerade trete", dann fährt das board ohne Belastung eine Kurve. :)

 

Ja, es stört nicht und ja, shit happens. Bei einem Anschaffungspreis von 500€ wärs mir auch egal, aber so... irgendwie nicht. :)

 

Danke

Share this post


Link to post
Share on other sites

Ich denke nicht, dass das das Problem ist!

Ein Kumpel baute sich vor kurzem auch ein Board mit Achsen, die ein Doppelgelenk besitzen und er sagt, dass das normal ist, dass das Board manchmal etwas schief steht!

Bin mir da ziemlich sicher, dass das stimmt!

Share this post


Link to post
Share on other sites

Das wäre ja auch erstmal nicht so schlimm, aber bio schrieb:

Am 30.8.2018 um 15:32 schrieb bio:

wenn mein Kumpel aber hinter mir her fährt sagt er, dass man sehen könnte dass mein Brett beim Geradeausfahren etwas schräg stehen würde.

 

 

Share this post


Link to post
Share on other sites

Servus,

 

ich habe am Wochenende nochmal alles auf ein anderes Deck umgebaut, das Resultat ist das gleiche. Wenn ich fertig bin sieht erstmal alles gut aus, dreh ich aber eine Runde hat sich das erledigt.

 

Ich versteh´s nicht wirklich. Werd´s in ein paar Wochen mal zu Evolve senden. Bin gespannt was dabei raus kommt. Werde Euch informieren.

 

Danke & Gruß,

 

bio

Share this post


Link to post
Share on other sites

Habs bei meinem Carbon GT auch, ging bisher auch davon aus dass die Bushings ausgelutscht sind aber da es beim Fahren noch keine Nachteile bringt habe ich es noch nicht weiter verfolgt.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×