Jump to content
Fuchs_Berlin

Eigenbau dreht rückwärts

Recommended Posts

Moin, 

Mein Eigenbau ist jetzt soweit fortgeschritten das alle Teile angekommen sind, vorbereitet und testweise montiert wurden. Und bisher schaut alles gut aus und die Testfahrt hat spaß gemacht :) 

Jetzt habe ich leider ein Problem und zwar drehen die Hubmotoren Falschrum, wie vielfach vorher gelesen dachte ich ich muss die nur Umstöpseln aber das bringt nichts. 

Sie drehen sich dann einfach garnicht sondern machen nur ein Geräusch wie ein Motor der nicht kann. 

Habt ihr noch eine Idee was ich machen kann? Es ist auch garnicht so ärgerlich immer kurz die Reverse taste zu drücken bloß will ich eigentlich nicht das AutoOn Feature weglassen das sich so aber nicht wirklich nutzen lässt. 

Danke schonmal für eure Ideen, anbei ein paar Fotos des Baues und des esc's

 

Dankö 

 

  

IMG_5828.JPG

IMG_4037.JPG

60285-02.jpg

Share this post


Link to post
Share on other sites

Hej Wolle1, 

Das dachte ich dann auch, aber komischer weise drehen beide Motoren nicht wenn ich die Motoren tausche (A zu B & B zu A). Auch egal ob die Farben stimmen oder nicht. Oder meintest du wirklich mechanisch die Motoren tauschen?   

Share this post


Link to post
Share on other sites
Posted (edited)

Die Sensorkabel müssen auch am richtigen Port hängen, beziehe die mal ins tauschen mit ein. Lass die vielleicht erstmal ganz weg und wenn die Motoren sich richtig verhalten steckst du sie wieder ein.

Edited by visnu777

Share this post


Link to post
Share on other sites
Posted (edited)

Natürlich meintest du mechanisch 🙄 

Hat natürlich auch funktioniert. Vielen Dank für den Denkanstoß manchmal kommt man einfach nicht selber drauf :) 

 

edit: Danke Visnu777, ich habe jetzt einfach die Motoren miteinander getauscht und jetzt drehen sie in der selben Stellung natürlich beide vorwärts.

Also Problem gelöst! 

Edited by Fuchs_Berlin

Share this post


Link to post
Share on other sites

Die Drehrichtung kannst du entweder über die Software ändern, wenn dieses nicht möglich ist tausche 2 Phasen untereinander,

(du hast ja gelbe, grüne und blaue Leitungen vom Motor,  vertausche einfach die blaue mit den grünen oder blau mit gelb und der Motor Dreht anders herum) 

Share this post


Link to post
Share on other sites
Posted (edited)

Nur für den Fall dass das hier in Zukunft jemand liest: die China ESCs sind fix programmiert, ohne Chance auf individuelle Einstellungen. Daher auch das Ursprungsproblem. Ich meine sogar Phasen zu tauschen bringt nichts bei denen. 

Edited by visnu777

Share this post


Link to post
Share on other sites

Jop, allerdings kann man davon ausgehen, dass selbst die billigsten China-VESCs genauso gut sind wie diese China-ESC wo man nix einstellen kann 😉

Share this post


Link to post
Share on other sites

OT:

Hab mir jetzt einen FSESC 6.6 geholt.😁

Mal sehen, wie der ist.

Zurück zum Thema.

Hatte noch nie einen Billig-China-ESC bei mir. Oh, da war ja was mit Hobbyking...😉

Share this post


Link to post
Share on other sites

Moin Alle zusammen, 

Wie von  Visnu777 vermutet bringt es nichts die Phasen zu tauschen. Die Motoren drehten überhaupt nur bei farblich richtiger Zusammenstellung. Ich habe dann die Motoren an der Achse getauscht und somit funktioniert jetzt im Moment auch alles.  Die ersten 2 Testfahrten verliefen gut 35kmh und der Akku hatte nach 22km noch 1 von 4 Balken Reichweite, also bisher bin ich sehr zufrieden 😊 

 

Danke für eure Hilfestellungen 

Grüße aus Berlin 

Share this post


Link to post
Share on other sites
On 3/24/2019 at 11:12 AM, Fuchs_Berlin said:

Moin Alle zusammen, 

Wie von  Visnu777 vermutet bringt es nichts die Phasen zu tauschen. Die Motoren drehten überhaupt nur bei farblich richtiger Zusammenstellung. Ich habe dann die Motoren an der Achse getauscht und somit funktioniert jetzt im Moment auch alles.  Die ersten 2 Testfahrten verliefen gut 35kmh und der Akku hatte nach 22km noch 1 von 4 Balken Reichweite, also bisher bin ich sehr zufrieden 😊 

 

Danke für eure Hilfestellungen 

Grüße aus Berlin 

Top, hört sich gut an, aha auch Berliner. Lass mal treffen und das Board begutachten. Laut dürfte dein Board sein mit dem ESC oder ?  Ich habe VESC im FOC modus bei mir im Board und das hört man nicht mehr. Ist schließlich nicht erlaubt.

Share this post


Link to post
Share on other sites

Hej klar kannste gerne mal anschauen. Spätestens bei der Demo wahrscheinlich 😃 Ich habe auch mal gehört das sich immer mal wieder am Tempelhofer Feld getroffen wird, ist da was dran?

 

Gruß Fuchs 

Share this post


Link to post
Share on other sites

Ja dort sieht man den einen oder anderen E-Boarder. Ich bevorzuge den Park am Gleisdreieck vom Südkreuz bis Potsdamer Platz. Wunderbare Strecken und wenig Freifläche bzw. Wind !

Bin fast täglich mit dem Board unterwegs irgendwo in der City.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×