Jump to content

Search the Community

Showing results for tags 'ladeprobleme'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • deutsch
    • News
    • Elektro-Skateboards Allgemein
    • Werkstatt
    • Elektro-Skateboard Marken
    • Elektrokleinstfahrzeuge / Mikromobile
    • Elektro-Skateboard.de Forum
    • Sonstiges
  • english
    • News
    • Electric skateboards in general
    • Electric skateboard brands
    • Elektro-Skateboard.de Forum
    • Miscellaneous
  • eKF Demo's Themen

Blogs

There are no results to display.

There are no results to display.

Categories

  • Legal: Road traffic, insurances, eKFV
  • Wissenswertes
  • Eigenbauten
  • VESC
  • BamBam
  • Sonstiges

Categories

  • Fun
  • others
  • Bajaboard
  • boosted
  • DIY
  • evolve
  • bambam
  • Mo-Bo
  • Gadgets
  • Skatey
  • Events
  • EOL
    • beonx
    • epic boards
    • eSkates
    • elektroskate
  • eKF Demo's Videos

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. Hallo liebe Community, bin ein eher älteres Semester, und bin eben auf die ansprechende Homepage gestossen. Ich habe mir ein elektrisches Longboard zugelegt. Meine Wahl fiel auf das Wowgo 2s. Ich hatte auch sehr viel Spaß damit, zumindest für einen Ladezyklus. Denn nun lässt sich das Board nicht mehr laden (beim einstecken des Ladegeräts wechselt die Status-LED sofort von rot auf grün - bei einem funktionierenden Ladeprozess, müsste die LED dauerhaft rot leuchten. Da ich noch ein bisschen Restakku habe, kann ich Euch mitteilen, dass das Board noch funktioniert. Gehe daher tendenziell davon aus, dass das Ladegerät eventuell defekt ist. Der Support von Wowgo ist zwar bemüht, aber richtig weiterhelfen können mir meine Freunde aus Fernost bislang leider auch nicht 😞 Da ich das Board bereits im Dezember erstanden habe, ist natürlich auch schon die 90-Tägige Garantiezeit abgelaufen. Vielleicht gibt es hier ja jemand, der technisch versiert genug ist und mir bei meinem Dilemma weiterhelfen kann. Ich möchte schnellsmöglich wieder durch die Gegend cruisen..... Habe mal ein paar Foto´s beigefügt, vielleicht helfen diese ja irgendwie weiter ? Und ein Video in semi-gutem Englisch 😱 Schon mal lieben Dank im voraus. Gruß Andy Krauß VID_20190424_171531.mp4
×