Jump to content

Search the Community

Showing results for tags 'tiefergelegt'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • deutsch
    • News
    • Elektro-Skateboards Allgemein
    • Werkstatt
    • Elektro-Skateboard Marken
    • Elektrokleinstfahrzeuge / Mikromobile
    • Elektro-Skateboard.de Forum
    • Sonstiges
  • english
    • News
    • Electric skateboards in general
    • Electric skateboard brands
    • Elektro-Skateboard.de Forum
    • Miscellaneous
  • eKF Demo's Themen

Blogs

There are no results to display.

There are no results to display.

Categories

  • Legal: Road traffic, insurances, eKFV
  • Wissenswertes
  • Eigenbauten
  • VESC
  • BamBam
  • Sonstiges

Categories

  • Fun
  • others
  • Bajaboard
  • boosted
  • DIY
  • evolve
  • bambam
  • Mo-Bo
  • Gadgets
  • Skatey
  • Events
  • EOL
    • beonx
    • epic boards
    • eSkates
    • elektroskate
  • eKF Demo's Videos

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. Servus E board community, kurze Vorstellung meinerseits; Name Julian, bin aus Österreich und hab mir vor paar Monaten vorgenommen, mein provisorisch tiefergelegtes Skateboard in ein E board zu verwandeln. Das Fahrverhalten ist ehrlich gesagt dementsprechend sch***, aber bei dem Projekt gehts mir mehr um das optische. Gekauft wurde folgendes: - 2x 600W Brushless Hub motoren (Maxfind) - 1x Dual Motor ESC mit Remote (Maxfind) - 20 Zellen Sony Konion VTC6, gelötet auf 10s2p (36V ~6000mAh) Etwas geplant, alles zusammengesteckt, Achsen abgeschliffen & Gewinde verlängert, Blechabdeckung gebogen und gleich die erste Testfahrt gemacht. Lenkung immernoch miserabel, Motoren viel zu stark aber passt für jetzt mal so. Was jedoch nicht passt ist dass die ESC anfängt zu piepsen. Bis ca. 10km/h war noch nichts zu hören, ab dann beginnt es alle 1-2s zu piepsen. Kurze pause eingelegt, Board neu gestartet und piepsen war nicht mehr zu hören. Nach 10s Fahrt fängt es wieder zu piepsen an, wenn man länger fährt piepst es doppelt und nicht nur 1x pro Sekunde. Dachte sofort Spannungseinbruch wär zu hoch. Kurz Messgerät geholt, ohne Last hat das System 33,2V und mit Motor auf voller Leistung (jedoch ohne Belastung) auf 32,8V. Habt ihr Vorschläge was das Problem sein könnte? Besten Dank 3.mp4
×