Jump to content
BlackForest77

GTR mit TorqueWheels110mm / Kegel Gear

Recommended Posts

Hallo,

 

ich habe mir 110mm TorqueWheels für mein GTR Bamboo angeschafft. Für die Rollen braucht es die Kegel Adapter. Hierzu wurden mir die 38T empfohlen, welche ich schon habe. Riemen dazu demnächst .. ;-)) 

Ich habe den Adapter eben mal mit einer Rolle verbunden und wundere mich ob das hält, bzw. ob das tatsächlich die passenden Adapter sind? Normal wird die Rolle ja nur aufgesteckt und auf der aussenliegenden Seite dann mit der Mutter auf dem Achsgewinde befestigt, richtig? Ich habe das Gefühl, dass es für diese Rolle eventuell einen passenden Gegenüber-Adapter braucht, sprich die Rolle wird von zwei Seiten mit dem Antriebsrad fixiert. Weiß nicht ob das jetzt eine veranschaulichte Erklärung war, deshalb ein Bild im Anhang wie es mit jetzigem Zubehör aussehen würde.

 

Hält das ..? 

8ABACD05-9885-4B1B-8FD4-93DE80175F0C.jpeg

EA01E41A-E876-456E-8F6B-D1C6E2E41B89.jpeg

FDA2761F-F521-4314-BBB5-8701553CCE61.jpeg

Share this post


Link to post
Share on other sites

Kurzes Update - die Rollen passen und das Board fährt 😉 

 

Das war das erste mal überhaupt, dass ich mich an den Achsen,Riemen,Pulleys,Bearings, Bushings zu schaffen gemacht habe. Auf YouTube bzw auf der HP von Evolve gibt es ja einige Tutorials zu verschiedensten Themen, hab mich dort etwas umgeschaut .. 

Wie in einem andern Thread berichtet, hing alles an den Riemen, welche mir leider noch immer nicht geliefert wurden. Hab dafür nun welche aus dem Internet bezogen und konnte diese sogar um die Ecke wo ich wohne direkt abholen! 
 

Jetzt zur Montage:

Hatte wirklich Mühe die kleinen Schrauben von der Motoraufhängung zu lösen. Bei drei Stück hat es mir sogar die Schraubköpfe „zerrissen“. Keine Ahnung ob das Loctite hier in rauen Mengen geflossen ist. Die Aluschtauben sind natürlich auch sehr weich, aber insgesamt natürlich erstmal ärgerlich gewesen. Dann in DD bei Evolve angerufen. Die Masterlösung hatte man dort jetzt auch nicht, aber eine Empfehlung war einen Torx in den Schraubkopf zu hämmern und dann versuchen diese rauszudrehen. Das hat letztlich geklappt! Alternative wäre sonst gewesen das Board einzuschicken, denn diese kleinen Schrauben aus dem Gewinde bohren .. - no way! 
Bin dann gestern Nachmittag direkt los um neue Schrauben zu besorgen, denn diese „Weichteile“

wollte ich mir nicht nochmal antun. Bei Obi gab es nix vernünftiges, wurde dort aber freundlicherweise zu einem lokalen Schraubenhändler verwiesen. Die Schrauben jetzt sind von deutlich besserer Qualität. Bilder folgen im Anhang...(links die neuen Schrauben/rechts die originalen)

 

Zu den neuen Rollen:

Ich bin bisher nur die 7‘ AT gefahren und war also das erste mal, dass ich mit Street unterwegs war. Gleich zu Beginn hatte ich mal 40,2 KM/h drauf. Für das Remote Setup habe ich die 107mm angewählt und die Fahrt parallel mit zwei Apps mitgeplottet.. Die Geschwindigkeitsanzeigen waren relativ Stabil, jedoch hing die Remote der tatsächlich gefahrenen Strecke etwas hinterher. Hatte auch einige Male mit diesem „Wobble“ Effekt zu kämpfen, das war mit von den AT her wenig bekannt. Auch passen die neuen Riptide Bushings jetzt nicht mehr so ganz zu den Rollen, bzw muss da noch nachjustieren ...

Wenn die Straße schön geteert ist dann ist das Fahrgefühl tatsächlich so als wenn man über Watte fährt, butterweich !!! Aber generell war es erstmal ungewohnt dass man viel besser auf den Untergrund achten muss als bei den AT!!! Dort fährt man einfach und das passt so ziemlich überall ;-)) 

Von der Reichweite her komme ich jetzt deutlich besser voran. Mit den AT lag ich bisher eigentlich ziemlich konstant bei 30km. Gestern waren es dann 40km. Denke auf ebener, durchgehender Strecke auf der man konstant fahren kann, könnten auch 50km drin sein. Das dann aber mit gedrosselter Geschwindigkeit. Ich fahre eigentlich generell nur noch GTR. Mit den anderen Modes kam ich jetzt nicht wirklich weiter. GTR mit SPD Limit (zb 25km/h) kann man mit den AT sicherlich auch 35km schaffen. 
Rubber und Sharkwheels next .. 🤓C541B362-FE06-4EAD-97E5-23E75850DB2F.thumb.jpeg.42f1a45d52d26c77c1f4971b15d3a797.jpeg

6FBA37D4-C216-4F13-9977-713E049578A9.jpeg

92745365-F09C-4C33-A0A8-B920E27317D2.jpeg

image.jpg

image.jpg

image.jpg

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Evening Ride ... 

 

Remote Setup: GTR/SPD LIMIT 25km/h

 

musste hier und da mal anhalten.

Untergrund überall geteert, mal besser mal schlechter.

Auf gutem Teer grenzt das Fahrgefühl an eine Fussmassage !! Auf rauerem Untergrund sind die AT Gummies feiner.

Einmal kam ich plötzlich gar ins schlingern als ich über einen gepflasterten Radweg bin. Dabei hatte ich ja max. 25km/h drauf (Bild)

Fazit bisher: Zwischen „super smooth lutsch mir den Zeh“  bis „ o la, das war knapp..“ . Liegt vielleicht an der generellen Umstellung von AT auf Street. 

4A93DB87-D0D8-404C-A868-A01A16AFD65B.jpeg

EBDB4D50-23E0-4477-BCD1-7E618404E48D.png

6DFBD8F1-AF04-40F3-ACB8-48DF3F828AFE.jpeg

Edited by BlackForest77
  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Was ich noch nicht ganz im Griff habe ist der Geräuschpegel und ich glaube  dass das von den Riemen kommt, bin mir aber nicht sicher.

Ich habe aktuell 260-5M-15 montiert. Gestern auch mal mit 270 probiert.

Die  260er lassen sich nicht so leicht montieren, geben kaum Spielraum. Bei den 270er muss man den Motor schon ganz ans äußere Ende schieben um genügend Spannung drauf zu bekommen. Denke 265er wären perfekt, mal schauen ob es auch einen Unterschied macht wenn ich die originalen von Evolve montiere. Auch laufen die Riemen aktuell nicht so fein auf dem Kegel Gear. Mit den AT habe ich da nie Probleme gehabt. 
Weiß jemand wie man hier Abhilfe schafft?
 

So klingt das

Videos nur für Mitglieder sichtbar

 

Edited by BlackForest77

Share this post


Link to post
Share on other sites

Mit den Schrauben an den Motoren hatte ich bisher keine Probleme, hab auch schon zig Mal das Setup umgebaut, fahre Street und AT gemischt. Man braucht imperiale Bits, der Schlüssel im Y-Tool passt auch sehr gut. Metrische Schlüssel versauen den Sechskant, weil die nicht genau passen. Dann schauen dass er ganz drin ist bevor man dreht, und nicht zu fest anziehen. Schraubensicherung war bei mir keine dran, hab auch noch nie welche für diese Schrauben verwendet, hat immer so gehalten.

Um den Umbau zu beschleunigen lasse ich die Riemen-Abdeckungen weg, dann kann sich auch nichts drin verkanten, hatte da immer Stöcke drin.

Mit einem passenden gedruckten Riemenspanner ist der Umbau in unter 10 Minuten erledigt.

Share this post


Link to post
Share on other sites

Weiß jemand die Maße für die Zylinderschrauben der Motoraufhängung? Ich weiß nur das man ein 1/8 Zoll Inbus bzw. den vom Skatetool nehmen muss. Aber wenn ich die gegen Edelstahl tauschen möchte, was brauch ich da? UNC/UNF, also Fein oder Grobgewinde?

Edited by clue285

Share this post


Link to post
Share on other sites

Schau mal hier :

 

 

WWW.SCHRAUBENHANDEL24.DE

Aus Gewindeschrauben: DIN 912 Zylinderschrauben mit Zylinderkopf und Innensechskant Antrieb aus Stahl der Güte 12.9


 

Ich habe mir auch härtere Stahlschrauben angeschafft. Zu sehen auf einem Bild etwas weiter oben. Schraubenhändler hat mir einen Inbus mit dazu gepackt, denke aber dass der normale Sechskant passen sollte 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×