Jump to content

bio

Members
  • Content Count

    8
  • Joined

  • Last visited

  1. Servus, ich habe am Wochenende nochmal alles auf ein anderes Deck umgebaut, das Resultat ist das gleiche. Wenn ich fertig bin sieht erstmal alles gut aus, dreh ich aber eine Runde hat sich das erledigt. Ich versteh´s nicht wirklich. Werd´s in ein paar Wochen mal zu Evolve senden. Bin gespannt was dabei raus kommt. Werde Euch informieren. Danke & Gruß, bio
  2. ja, das könnte die Ursache sein. Ich bau notfalls auch mal alles auf ein anderes Deck um. Werde mich melden, danke.
  3. wenn ich die Achse vorher nicht "gerade trete", dann fährt das board ohne Belastung eine Kurve. Ja, es stört nicht und ja, shit happens. Bei einem Anschaffungspreis von 500€ wärs mir auch egal, aber so... irgendwie nicht. Danke
  4. merken nicht wirklich, wenn mein Kumpel aber hinter mir her fährt sagt er, dass man sehen könnte dass mein Brett beim Geradeausfahren etwas schräg stehen würde.
  5. Du meinst die Verschraubungen der Baseplate? Daran hab ich auch schon gedacht, werd mir das nochmal genauer anschauen. Danke
  6. Baseplate auch von vorne nach hinten getauscht, Problem blieb hinten... bin da echt am verzweifeln... Ja, wenn ich hinten rechts kurz aufs Brett trete steht die Achse gerade - für einen Moment Wollte halt vermeiden das Board einzuschicken, da werd ich aber wohl nicht drum rum kommen. Danke
  7. Hi Fabs, vielen Dank. Hatte aber die Gummies und den Cup von vorne nach hinten getauscht. Vorne blieb die Achse gerade, hinten blieb sie schief. Damit hab ich das ja eigentlich ausgeschlossen... Danke & Gruß, bio
  8. Hallo zusammen, evtl. habt Ihr eine Idee. Mein Kumpel und ich fahren beide das GTX und haben beide das gleiche Problem: Wie nicht schwer zu erkennen ist steht die Hinterachse an beiden Boards schräg. Wir haben schon alle Teile hin und her getauscht. Das Problem bleibt bestehen. Es würde mich freuen wenn jemand eine Idee hätte. Vielen Dank & Gruß, bio
×