Jump to content

Sachs19

Members
  • Content Count

    1
  • Joined

  • Last visited

About Sachs19

  • Rank
    Elektro-Skater

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hallo, ich habe folgendes Problem: ich habe einen FLIPSKY FSESC 6.6 in mein Board eingebaut und wollte diesen mithilfe von Vesc Tool updaten. Ich bin nach der Anleitung von Vesc-Tool vorgangen und wollte von Version 3.58 auf 3.61 updaten, dies ging leider schief. Die neue Firmware wird nicht angenommen und jedesmal sagt mir das Programm das ich die FW updaten soll, bevor ich etwas anderes machen kann. Ports und das VESC an sich wird erkannt und da die Platine wie wild flimmert wenn ich es uploade gehe ich auch eigentlich davon aus, dass da auch irgendwas passiert (eigentlich ?!) Hat jemand eine Idee woran das liegen kann oder was ich noch ausprobieren kann ? Habe schon Win 7 und 10 probiert.
×