Jump to content
elektro-skateboard.de
  • Sign Up
  • 0

Yuneec EGO-2 nass geworden, was nun?


Jan B.
 Share

Question

Hey Folks,

 

Ich bin ein wenig in Sorge, denn als ich heute Nacht bei starkem Regen eine relativ weite Strecke fahren musste, um nach Hause zu kommen, ist mein Board sehr nass geworden. Der Motor hat aber die gesamte Fahrt über zuverlässig durchgehalten.

 

Zuhause angekommen, habe ich das gesamte Board erstmal mit einem Handtuch oberflächlich getrocknet.

 

Als ich den roten An/Aus-Schalter betätigt habe, um das Board auszustellen, ebenso wie die Fernbedienung, fing es an zu piepen, weil es die Fernbedienung nicht mehr fand. Also nochmal... An, dann wieder Aus... Gleiches Spiel.

 

Habe dann das Board mit den Achsen nach oben auf den Boden gelegt und die gesamte Unterseite des Boards mit Reis bestreut und das Board zum Laden an die Steckdose gesteckt.

 

Als keine Nässe mehr erkennbar war, habe ich erneut probiert, das Board An und wieder Aus zu schalten, doch das Board war nun im standby und das Betätigen des An/Aus-Schalters blieb weiterhin wirkungslos.

 

Dann habe ich sämtliche Teile demontiert. Die vordere Achse (kompletter Quatsch eigentlich, aber was solls..), den Motor und das, was mit 2 Steckverbindungen mit dem Akku verbunden ist, habe ich voneinander getrennt. Dabei musste ich leider feststellen, dass die Kabel ziemlich nass geworden sind. Hab alles gründlich und vorsichtig mit einem Taschentuch ausgewischt, und das Board jetzt demontiert mit dem Akku an die Steckdose gesteckt.

 

Die Fernbedienung hat sich durch das Trennen der Kabel natürlich vom Board getrennt und ich konnte sie ausschalten.

 

Das ist der aktuelle Stand. Mein Plan ist es, jetzt den Akku voll laden zu lassen und dann zu schauen, ob es wieder geht.

 

Habt ihr noch Vorschläge oder Empfehlungen, was ich jetzt noch am besten tun kann oder sollte?

 

Wäre wirklich traurig, wenn es hinüber wäre 😑

 

Liebe Grüße

Jan

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Update: Kabel wieder zusammen gesteckt und die rote Leuchte leuchtet durchgehend. Lässt sich auch mit der Fernbedienung verbinden und der Motor läuft und reagiert auf die Fernbedienung... ABER: Wenn ich das Board ausstellen will, bleibt die Lampe rot am leuchten. Das Board bleibt auch weiterhin mit der Fernbedienung verbunden. Es ist dem Board also total egal, wie ich da am An/Aus-Schalter rum knippse... Wie bekomme ich das nur wieder hin?

Link to comment
Share on other sites

  • 0

Ich würde das Gehäuse öffnen, Akkukabel abziehen, kurz auf den Ein/Aus-Schalter drücken, damit die Kondensatoren entladen werden können, was allerdings wegen möglicher Feuchtigkeit im Schalter nicht sicher funktioniert. Also Vorsicht beim Berühren von Lötstellen 🙂 . Du kannst auch den Stecker auf der ESC-Seite (NICHT die AKKUSEITE!) mit einem Schraubenzieher kurzschliessen. Wird vlt kurz knacksen, aber ist nicht weiter schlimm. Dann mit dem Fön alles geduldig trockenföhnen und beim Schalter anfangen. Nicht zu heiß fönen. Kleber könnten aufgeben und ab 160° sind auch die Mosfets sicher tot. Wenn Du auf Nummer paranoiasicher gehen willst, alles über Nacht mit Reis und einer Frischhaltefolie bedecken ... wird aber meist nicht notwendig sein. Akku selbst kann man auch fönen, aber da würde ich kein Temperaturrisiko eingehen und mit der niedrigsten Heizsstufe fönen. 

 

Anschließend Sichtprüfung auf rostige Stellen und Geruchsprüfung auf Brandgeruch. Zusammenstöpseln und vorsichtig Probefahren ... insbesondere das Rekuperieren/Bremsen würde ich testen. Viel Glück.

 

Die Ursache für das Nichtausschalten liegt vermutlich in einem feuchtigkeitsbedingten Dauerkurzschluss im Ein/Aus-Schalter ... aber das ist von hier aus reine Spekulation. Ist die richtig, musst Du schnell sein, bevor Dein Akku zu tief entladen und dann nicht mehr zu retten sein wird.

Edited by oldtrapper
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...
characteristic