Jump to content
elektro-skateboard.de
  • Sign Up

lithium500mg

Elektro-Skater
  • Content Count

    24
  • Joined

  • Last visited

Community Reputation

2 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Im Kern gings mir bei anderen Motoren nicht um Mehrleistung sondern um bessere Qualität. In dem Falle um eine doppelt gelagerte Achse und gekapselte Lager. Wenn man Youtube glaubt, fahren einige die Racestar Motoren mit 200kv statt 140. Das geht zumindest in den Videos gut. Wie´s Langzeit-mässig aussieht ist ne andere Frage. Der Racestar 200kv zieht wohl 46A statt 34A. Warum sich mir überhaupt die Frage stellt, da ich ja mit der Leistung der Evolve Motoren zufrieden bin: Ich kann keine Ursache finden warum mein Motor ne Macke hat. Einzige Option die bleibt, ist das Gleitlager. Dies
  2. Vielen Dank! Was mich irgendwie wundert: Der kleine Flugakku hat die "guten" Sony VTC 6 verbaut. Die können ja mit Thermosensor bis zu 30A pro Zelle abgeben. Die im normalen Akku verbauten Samsung 30E können deutlich weniger abgeben, haben aber ne grössere Kapazität. Warum macht man das? Meine Erklärung wäre: Da beim Flugakku die Kapazität begrenzt ist, allerdings trotzdem genug A zur Verfügung stehen muss, nimmt man Zellen die das eben können. Beim normalen Akku ist es egal. Oder liege ich komplett verkehrt? Grundlegend überleg ich langfristig die Evolve Motoren gegen
  3. Motor ist zerlegt. Es ist keinerlei Schaden sichtbar. Auch das Lager ist 1a. Was mich wundert: Der Outrunner scheint nur Ritzelseitig ein Lager zu haben. Hinten läuft er in ner Gleitbuchse! Das kenn ich aus dem Modellbau anders. Da ist die Motorwelle bzw der Rotor vorn und hinten gelagert... Ich hab Evolve angeschrieben und sie tauschen den schadhaften Motor. Garantie besteht noch 6 Monate. Weis einer wieviel Ampere der Akku und der Controller abgeben können? Dauerhaft und max? Gruß Tino
  4. Hi Leute, einer meiner Motoren hat einen Defekt. Er ist schwergängiger und wird auch ohne Last heiß. Leider bekomme ich ihn nicht mehr auseinander. Scheinbar wurde zum einkleben der Madenschraube des Motorritzels Loctide Welle/Nabe verwendet. Erhitzen mit einen Brenner und Löseversuch mit nen ordentlichen Wera Bit führten dazu, das der Bit abbrach. Der zweite Bit drehe die Madenschraube rund. Ganz toll!!! Ich werd versuchen das Ritzel mit nen Abzieher runterzuholen. Dann seh ich mal weiter. Als ich die Motoren ohne Riemen und Räder laufen ließ, gabs im besagten M
  5. So gehts: Das Brett muss dabei auch an sein. Sonst haste ne 0. Gruß Tino
  6. ICH bin generell eher der Alles-unter-einen-Hut-Typ. Meint: doppelter ESC. Aus meiner Erfahrung allerdings heraus machen aber 2 einzelne ESC´s mehr Sinn. Besser Option der passiven Kühlung. Besser Positionierbarkeit. Wenn was abraucht, evt nur die Hälfte an Schaden. Wie gesagt: Geschmackssache.
  7. Ich mach, wie bereits beschrieben, seit 20 Jahren Modellbau. Die letzten 10 davon ausschließlich elektrisch. Bei meinen Grossmodellen kommt an Stromführenden Kabeln nichts unter AWG 10 rein. Eher AWG 8. Da bin ich bei nen leistungsfähigen System wie den Evolve über die verbauten Klingeldrähte schon überrascht! Dieses Pack links im Bild sind übrigens die Elkos.
  8. Meine Lösung wäre: selbst bauen. LKW Plane lässt sich billig vom Schrott besorgen. Diese wasserdicht zu verkleben ist gar kein Problem. Eine einfach Sattlernaht kann jeder mit nen Victorynox bzw ner Ahle machen. Neben Upcycling und ner einzigartigen Optik hat man auch was ganz individuelles. Gruß Tino
  9. Mein Vorschlag: Moosgummi von innen aufkleben. 5mm. Gibts als selbstklebende matte fürn kleinen Preis in der Elektrobucht.
  10. Das Problem trat am 23.4.20 auf. Also vor genau 6 Wochen. Entschuldige, wenn ich nach 1 1/2 "rumpopel".
  11. Edit: Sooo selten scheint es nicht zu sein. Und hier ist nicht von nen zig Jahre alten Board die Rede, sondern vom GTR. Vermutung hinsichtlich des Defekts ist, wie von mir auch schon, der "cheap ESC" und die "poorly electronics"... Hmmmh
  12. So weit so gut. Auf meinen Fall trifft nichts von dem Genannten zu. Ein Schadensbericht bzw eine Ursache steht weiterhin aus. Klar fahr ich wieder. Der fehlerhafte Motorcontroller wurde von Evolve (fast) wortlos getauscht. Im Moment trau ich mich über 20km/h nicht hinaus und das auch nur mit maximaler Schutzausrüstung. Wenn es ne klare Fehlerdefintion gäbe (und wie sie verhindert werden könnte...) wäre mir deutlich wohler. Mir ist es dabei ziemlich egal ob ich der 0,000001% igste Fall von all den fehlerlos rollenden Evolve-Fahrern bin. Btw: Könnte ein Admin evt die Bastel-Sachen in nen sep
  13. Bindung fährt sich sehr gut. Ist allerdings zu straff, Bzw geht zu weit um den Fuß. Man steht drauf wie angeschraubt. Werd wohl die Länge anpassen und die Kydex Schlaufe um 50% kürzen.
  14. Es gibt nen Rückruf von Evolve. "Wir senden Dir diese Email, weil Du zwischen dem 1. Februar 2020 und dem 19. Mai 2020 ein Evolve Skateboard gekauft hast. Während unserer Qualitätskontrolle ist uns aufgefallen, dass kürzlich einige Motor Controller (Hauptplatinen) mit der ID Nummer 0303 eine Firmware Inkompatibilität haben könnten. Das beeinflusst die Performance des Boards wenn man aus dem Stand im GTR Modus oder Custom Modus (stärker als GTR Modus) volle Beschleunigung drückt, so dass das Battery Management System (BMS) in einen Sicherheits-Schutz-Modus schaltet. Dies
  15. Assassins Creed ist doch sicher nen Begriff. Sowas hab ich ich gebaut.
×
×
  • Create New...