Jump to content

Recommended Posts

Guten Tag,

 

ich habe den Motor (http://alienpowersystem.com/shop/brushless-motors/alien-5070-hev-sensored-outrunner-brushless-motor-270kv-2200w/) bestellt. Nun sieht man auf dem Bild, dass das neben den 3 Motor kabeln, noch ein weiteres Kabel vorhanden ist. Kann mir jemand sagen, wofür dies gut ist? Oder wo man das anschlieen muss?

 

Vielen Dank im Vorraus!

Viktor

Share this post


Link to post
Share on other sites

Hast du Erfahrungen mit einem sensorlosen Esc angecshlossen an ein Sensor Motor gemacht?

Wenn die Sensoren nur beim Anfahren dienen, sind diese dann wichtig, oder geht das auch ohne?

Ich habe mir leider ein Esc ohne Sensorik bestellt, da alle mit Senoren ausverkauft sind zu Zeit..:(

Share this post


Link to post
Share on other sites

Ich hatte bei meinem ersten Board einen sensorlosen Motor und war eigentlich ganz zufrieden. Bei meinen jetztigen Projekt hab ich einen Sensor Motor an einem sensor Esc, kann aber noch nicht sagen ob es da große Unterschiede gibt will das Brett noch nicht fertig ist

 

Gesendet von meinem HUAWEI CRR-L09 mit Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Caso
      Hallo Zusammen,
       
      ich bin neu hier im Forum und neu in der Thematik DIY elektro Longboard. Meine Kompetenz liegt eher in der Elektronik von alten Motorrädern.
       
      Ich hab mir einfach ein Longboard besorgt und alle Komponenten aus dem Netz bestellt. (Gibt ja genug YOUTUBE Anleitungen dazu)
      Also Motor und LIPO 3s (geplant sind 2x3S in Reihe) ans ESC (VESC®)  angeschlossen. Den W2 remote Controller ebenfalls ans ESC und mit den Controller verbunden.
      IST-Zustand: LIPO angeschlossen und ESC leuchtet blau. Receiver leuchtet rot sobald ich den Controller einschalte.
      Leider passiert dann nix mehr. Der Controller überträgt kein Signal an den Motor.
       
      Muss ich noch das VESC® konfigurieren? Sollten es nicht auch Konfiguration wenigsten den Motor ansteuern.
      Bin um jede Hilfe Dankbar.
       
      Gruß Caso

    • By SickSinus
      hey, verkaufe meine plattform die als prototyp ausgedient hat. das Brett wurde wenn es hochkommt 10 mal gefahren.
      -95x24cm
      -Aufbau von unten nach oben:
      mahagoni sichtfurnier, biax, ud, Holzkern(birke, buche), biax, von mir selbst entwickeltes barfußgriptape aus epdm und kork mit w-concav, das sich auch mit schuhen fahren lässt 😉
       
      der enclosur ist eine lock&lock box die mit unterbodenschutz lackiert und anschließend versiegelt wurde
      -platz für zwei 5s lipos und antispark mit switch
      -eingeklebter lipowächter
      -befestigung am brett mit einschraubmuffen
       
      esc enclosure
      -eigenbau eines freundes
      -passt für standart VESC® 
      -befestigt mit velcro
       
      für alles zusammen hätte ich gern 150Euro
       
      auf bedarf können die achsen, motormount und motor mit gekauft werden
      -bear 180
      -5065 sensorless motor 270kv 1800w 5,5 bullet
      -motor pulley 11t
       
      Komplett 200Euro
       
      excl. rollen, wheelpulley, VESC® und batterien
       
       
       




    • By FlyRasch
      Hallo Leute,
      ich wünsch euch noch ein frohes Fest. Zur Einstimmung noch ein Bild von meinen Weihnachtssternen :D
       

       
      Ein Bild sagt mehr als 1000 Worte :peace:
      gRuss Ralf
    • By Fr34k_Max
      So Leute,
      Ich hab mein Brett jetzt schon ganz gut eingefahren und hab Dank Chrizz auch schon eine kleine Kinderkrankheit am ES 600 gefunden.
       
      Checkt unbedingt die Schrauben der Motorhalterung nach einigen Kilometern. Die lockern sich und dann kann der Motor immer hoch und runter rutschen....und des wollen wir doch nicht
      Die hier sind gemeint:

      Damit man da dran kommt muss man dieses Rad hier abschrauben:
      Einfach die Mutter da oben abschrauben und vorsichtig von der Achse ziehn. Den Antriebriehmen bekommt man schon wieder drauf keine bange
      Dahinter könnt ihr dann alles weitere sehn und selbst nachdenken^^
      Tipp von Chrizz: kauft euch passende unterlegscheiben für die 4 Schrauben....(muss ich auch noch machen...*hust*)
       
      ...und grade beim reinigen für den nächsten Nachtfahrspass die nächste ES Panne:

      Das fand ich doch etwas beunruhigender .....die Kabelz sind wie angeschnitten ein mal auf gleicher Höhe aufgerieben/aufgescheuert/was auch immer - unisoliert! :confused5:
      alle beide...das hätte ja funken können....
      Also flux isolierklebeband zur Hand und die Stellen geflickt. Mal drauf achten wie das passieren konnte - bzw ob noch andere damit Probleme haben....:thumbsup:
       
       
      Bis dahin viel Spass mit euren Brettern!
      Max
    • By benediktsamuel
      Hey Leute,
       
      Ich wollt euch mal den Plan fürs nächste Projekt vorstellen:
      Es soll wieder ein Mountainboard werden. Superleicht und Mit Modellbaustuff.
      Das Board:
       
      Steht noch nicht Fest.....Wahrscheinlich ein Scrub Akashi
       

       
       
      Der Antrieb:
       
      2 Brushless Motoren Sensorlos, sollte nach anschuggen aber dann richtig laufen) von Turnigy an beide Hinterräder. Kettenantrieb.:peace:
       

       
       
      320 Umdrehungen Pro Volt. 70 A Max Stromaufnahme.
       
       
      Dazu ein Hype regler:
       
      (die Seite ist gerade nicht erreichbar, schreib ich später noch rein.)
       
       
      dazu einen Lipo Akku von zippy(kostet bei Hobbyking aus deutschem Lager insgesamt nur ca.300€):
       
      2X 3S in serie 6x paralel: sprich. 22.2v 30Ah akku

       
       
       
      Mit Schutzeinrichtung, welche Zwichen Empfänger und Regler Geschaltet wird. außerdem werden die Balancerkabel angeschlossen. sollte es bei einer Zelle zu Unterspannung kommen, wird das "Gassignal" reguliert bis zur abschaltung.
       
      Dazu dieses Ladegerät
       
      Das kommt dann alle super flach (2,5cm) im 2 teiligen Akkukasten (Regler und Schutzeinrichtung Fest, Akku inkl. Verkablung zum laden abnehmbar) unters Board.
       
      und zu guter letzt:. Die RC Anlage
       

       
      vielleicht Später noch zum "gekonnten Einparken"/ Lenkunterstützung ein servo an die Hinterachse.
       
      Wie ist eure Meinung dazu?? Verbesserungsvorschläge???:confused5:
       
      Bin gespannt.
       
      mfg Bene
       
      P.s. Gute Nacht:arf::arf::yawn:
×