Jump to content
TJ45

mproducts 100€ Skateboard Akku

Recommended Posts

Hallo,

ich besitze ein 100€ eBay Skateboard von mproducts(selbiges wie vom Youtuber Tor Segelohrenbob zu finden unter den Videotitel Billig E-Skateboard SmallFishPlate Test + Tuningtips.

 

Folgendes Problem: Mein Skateboard lädt nicht mehr auf. Das mitgelieferte Ladegerät zeigt grünes statt rotes leuchten (beim Laden). 

 

Meine Frage: Ist der Akku hinüber? Wenn ja, wo bekomme ich einen Ersatz? Auf der Verpackung steht nur 24volt Ionen Batt. Das Board passt genau für meine Bedürfnisse und ich würde es ungern wegschmeißen. 

 

Hersteller: Shenzhen Siyili Intelligent

Importiert von mproducts.de

 

 

Vielen Dank für eure Hilfe vorab.

 

 

Share this post


Link to post
Share on other sites

Wenn Du uns etwas zeigen willst, hilft die Beschreibung nicht viel weiter, da kaum jemand eine Suche starten wird ... also bitte Links posten.

 

Dein Problem muss nicht eine folge defekten Akkus sein ... kann natürlich schon 🙂

 

Häufig ist die Ladebuchse am Board defekt, vlt weil Wasser oder Dreck im Stecker sind oder eine Lötstelle gebrochen ist. Das Schlaueste ist also erst mal alles säubern (mit Wattestäbchen, Staubsauger und Blasebalg), nochmal probieren. Wenn das nix bringt

 

- prüfen, ob Dein Ladegerät auch grün zeigt, wenn kein Board angeschlossen ist (ist meist so) ... dann hier mit der Liste weiter, wenn nicht liegt es am BMS und/oder Akku

- Ladestecker mit Multimeter prüfen ... Spannungsanzeige muss zwischen 3 x Anzahl der parallel geschalteten Zellen und 4,2  x Anzahl der seriell geschalteten Zellen liegen. Beispiel bei einem 10s 2p-Akku = 10 seriell geschaltet = 30 bis 42 Volt. Muss. Sonst Ladegerät defekt.

- Ladebuchse mit Durchgangsprüfung (Multimeter) auf Durchgang beider Pole prüfen. Dazu den ladeseitigen Stecker vom Akku abziehen und am buchsenseitigen Stecker prüfen.

- Wenn Kontakt da ist, Ladestecker mit Ladebuchse verbinden und am Stecker die Spannung messen. Muss bei 4,2 x Anzahl der seriellgeschalteten Akkuzellen liegen. Wenn ok, Akku oder BMS defekt oder beides, (oder, nur der Vollständigkeit halber, Kabelbruch zwischen Ladebuchse und Akku).

 

Jetzt sind wir beim Akku angelangt. Den zu prüfen ist eigentlich eher leicht, aber es ist dennoch Vorsicht geboten, da die Energiedichte seeehr hoch ist und Kurzschlüsse tatsächlich hohe Risiken bergen. Bitte wirklich wirklich vorsichtig vorgehen ... es ist nichts Unmögliches dabe, aber Du musst halt aufpassen.

 

- Akkuspannung am Hauptstromkabel messen, Spannungsanzeige muss zwischen 3 x Anzahl der parallel geschalteten Zellen und 4,2  x Anzahl der seriell geschalteten Zellen liegen. Ist ist sie höher, Akku beim Nobelpreiskommitee einreichen, ist sie niedriger, kann eine oder mehrere Zellen defekt sein. Nähern kann man sich dem Problem, in dem man rechnerisch überprüft, wieviele Zellen Strom liefern müssten, um Deinen Spannungswert zu erreichen. also Messwert durch Anzahl der seriellen Zellen minus 1 teilen, danach mal2 abziehen ... Rechnergebnis zwischen 3 und 4,2 deutet auf die Anzahl der intakten Zellen hin.

- Gleiche Messung auf der Ladeseite des Akkus ... die Spannungsanzeige sollte identisch sein. Wenn nicht, BMS-Fehler. Ab hier höre ich mal auf, denn neues BMS vesorgen, programmieren und verlöten ist auch keine Raketenwissenschaft, aber wenn ich Dir das zutrauen könnte, hättest Du Deine Frage nicht im Forum gestellt 🙂 ... neuen Akku kaufen. Oder besser, neues Board, weil der neue Akku vermutlich mehr kostet, als Du für das Board bezahlt hast.

 

Mittlerweile sollte die Diagnose klar sein. Wenn Ladegerät, Stecker und Buchse sowie BMS ok sind, ist mindestens eine Zelle gestorben. Das kann man mit vertrebarem Aufwand beheben. Dazu Folie um den Akku, wenn er foliert ist, sorgfältig und vorsichtig aufschneiden, alle Zellen einzeln durchmessen, und die Kandidaten, die unter Wasser liegen austauschen. Mit unter Wasser meine ich eine Zellenspannung von weniger als 3 V ... solche Zellen kann man mit Glück einzeln an geeignetem Ladegerät versuchen zu revitalisieren, gelingt aber nicht immer. Zellenspannung unter 2,5 V bedeutet Zellentod. Mir ist noch nicht gelungen, so eine Zelle wieder verlässlich wiederzubeleben, selbst wenn ich mal eine wieder auf 4 V gebracht habe, ist die Zellenspannung unter Last sofort wieder eingebrochen, was insgesamt dann auch die noch intakten Zelle gefährdet. Außerdem ist dann der Innenwiderstand meist schon so hoch, dass die Betriebstemperatur kritische Werte erreichen kann ... Brandgefahr.

 

Erst mal viel Erfolg.

 

SchnellDiagnose, wenn Du ein erfahrender und geschickter Skater bist: Mit Seil von einem Auto vorsichtig auf 20 km beschleunigen lassen und Dich eine Weile ziehen lassen. Die Motoren liefern, wenn Dein Board rekuperieren kann, sehr hohe Ströme an den Akku, so dass tiefentladene aber noch nicht tote Zellen tatsächlich wiederbelebt werden können. Das funktioniert oft - nicht immer - auch, wenn Du Dein Board gar nicht mehr einschalten kannst. Wenn es eingeschaltet ist und die Bremse normalerweise rekuperiert, sind die Erfolgsaussichten sehr groß. Wenn Du dann noch während des Abschleppens leicht bremst, geht es schnell 🙂  

 

Auf keinen Fall mit Bergabfahren versuchen, da ziemlich sicher keine funktionierende Bremse = Krankenhaus.

Share this post


Link to post
Share on other sites

Danke für die schnelle und sehr ausführliche Antwort der link für das Yotubevideo  

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Nordlicht
      Hallöle,

      da ich selbst nicht der Techniker vor dem Herrn bin, möchte ich um die Unterstützung der Gemeinde bitten, um sicherzustellen, dass ich hier keinen Unfug verbreite...
      ALSO KÖNNT IHR EUCH GERNE MELDEN UND MICH GEGEBENENFALLS KORRIGIEREN!
      Habt Nachsicht, ich komme halt beruflich aus ner ganz anderen Ecke.

      Ich versuche, die Herstellerangaben, die sich auf die Kapazität des Akkus und die Wattleistung des Motors beziehen und leider nicht immer einheitlich angegeben sind, objektiv vergleichbar zu machen. Leider wird die theoretische Reichweite [das kennt man auch aus der Automobilindustrie] vom Hersteller oftmals seeehr optimistisch angegeben. Ich fände es gut, wenn der Endkunde die Möglichkeit hätte, solche Aussagen auf ihre grundsätzliche Realisierbarkeit zu prüfen. 

      Seid Ihr Besitzer eines oder mehrerer OneWheels und könnt Ihr aus der Praxis berichten, ob die Reichweitenangabe des Herstellers realistisch ist? Dann - gerne mit Angabe Eures Gewichts und Beschaffenheit [Untergrund und Steigungen] der üblichen Strecke sowie der üblichen Reisegeschwindigkeit - bitte melden. Danke!

      Hier meine Grundthese, angewendet auf die drei Evolutionsstufen des ursprünglichen Future Motion Produkts [das 'Pint' bleibt hierbei schon wegen der veränderten Reifengröße erstmal außen vor].

      Original Onewheel / Version 1 / V1
      Onewheel +
      Onewheel + XR

      /////////////////////////

      These: Voltzahl (V) mal Akkukapazität in Amperestunden (Ah) gleich Akkukapazität in Wattstunden (Wh). 

      These: Hohe Wattzahl des Motors erhöht die Fahr-Sicherheit, verringert aber auch die Reichweite, wenn der Akku bei stärkerem Motor unverändert bleibt
      [siehe Reichweitenverringerung von Original Onewheel zu Onewheel +].

      Zum Gewicht: Die Herstellerangabe ist in Amerikanischen Pfund und wurde von mir in Kilogramm umgerechnet [ein amerikanisches Pfund entspricht 0,454 kg].

      Die Reichweitenangabe wurde ebenfalls von mir umgerechnet. Eine amerikanische Meile entspricht 1,61 Kilometern.
       
      /////////////////////////

      Original Onewheel / Version 1 / V1:

      Gewicht in amerikanischen Pfund: 25 lbs entspricht 11,35 Kilogramm
      Motorleistung 500 Watt
      Voltzahl: 48 V
      Akkukapazität laut Hersteller 130 Wh - rechnerisch also 2,71 Ah Akkukapazität
      Reichweite laut Hersteller: 6 bis 8 Meilen entspricht 9,66 km bis 12,88 km
      Höchstgeschwindigkeit laut Hersteller: 15 mph entspricht 24,15 km/h

      -----------------------

      Onewheel + :

      Gewicht laut Hersteller in amerikanischen Pfund 25 lbs entspricht 11,35 kg
      Motorleistung 750 Watt
      Voltzahl: 48 V
      Akkukapazität laut Hersteller 130 Wh - rechnerisch also 2,71 Ah Akkukapazität
      Reichweite laut Hersteller: 5 bis 7 Meilen entspricht 8,05 km bis 11,27 km
      Höchstgeschwindigkeit laut Hersteller: 19 mph entspricht 30,59 km/h

      -----------------------

      Onewheel + XR:

      Gewicht laut Hersteller in amerikanischen Pfund 27 lbs entspricht 12,26 kg
      Motorleistung 750 Watt
      Voltzahl: 54 V
      Akkukapazität laut Hersteller 324 Wh - rechnerisch also 6 Ah Akkukapazität
      Reichweite laut Hersteller: 12 bis 18 Meilen entspricht 19,32 km bis 28,98 km
      Höchstgeschwindigkeit laut Hersteller: 19 mph entspricht 30,59 km/h
       
      -----------------------

      Ich hoffe, das ist soweit alles korrekt! Wenn ja, dann würde ich diese Methode gerne in der Marktübersicht auf alle Hersteller anwenden.
      Danke für Eure Rückmeldung!

      Nordlicht
       
      ----------------------------------
       
      Über 200 Leser... keine wütenden Proteste über Schändungen physikalischer Naturgesetze... dann aktualisiere ich mal die Marktübersicht entsprechend.
       
    • By ThePraX
      Hallo zusammen,
       
      Ich hab ein defektes
      Externe Links nur für Mitglieder sichtbar E-Go Cruiser geschenkt bekommen. Geschenkt aus dem Grund, weil es defekt ist. Ich würde es gerne wieder zum Laufen bekommen und bin schon kräftig auf Fehlersuche gegangen.

      Das Board geht nicht mehr an, also es piepst rein gar nichts.

      Meine Vermutung ist das es am Akku liegt. Dieser könnte eventuell tiefenentladen sein oder an der Kontrolleinheit ist was defekt. Wenn ich den Akku anschließe zeigt das Ladegerät an, dass der Akku voll ist. Eine Messung an dem Ausgang der Batterie zeigt Anfangs 2.5V nach ein paar Stunden laden jetzt 6V an. (Sollte der Wert da nicht um die 29V liegen?!?).

      Den Trick mit dem Andrehen des Motor zum Laden der Batterie habe ich auch versucht. Aber nur für ca. 5min. Hat nicht geholfen.

      Ich hoffe mir kann jemand weiterhelfen.  
      Freundliche Grüße
      ThePrax
    • By Therealesk8
      Hallo Boarder! 
      Ich möchte hiermit meinen heute gefertigten 10s3p Samsung 30Q mit einem Only Charge Bms verkaufen! 
      Fischpapier ist auf den jeweiligen plus pol jener zelle und zwischen den parallel packs vorhanden.
      Sonst wurde er eigentlich sehr, sehr clean aufgebaut. 
      Preis: 250€ (der Akku ist noch nie verwendet geworden, nur gemessen, ob alles fonktioniert) 
       
       
       





    • By Niederrheiner83
      Eigenbau 2,4kw / 2 Sätze 6s Lipo / 8Ah / max Reichweite bei Tempo 25km/h --> 34km

       
       
       
       
       
       
       
       
    • By Kisch
      Hallo Liebe Schrauber,
       
      Meine alte Dame, das evolve bamboo 1. Hat vor ca zwei Jahren einen Akku Umbau von Vektra bekommen und lief auch super. Nach einer Saison hat es dann allerdings nicht mehr geladen. Da ich sowieso Sau viel anderes um die Ohren hatte hab Ichs erstmal zur Seite gestellt. Das ist allerdings schon über ein Jahr her jetzt... Hat jemand einen Kontakt der sowas repariert? Oder ist jemand der sowas repariert hier im Forum? 
      Falls per Ferndiagnose schon klar ist dass sich eine Reparatur nicht lohnt wäre das auch hilfreich. Nur mag ich das Board sehr und würde es eher ungern ersetzen.
      Ich bedanke mich für jede Hilfe oder Vorschlag
      Grüße,
      Nico
       
       
×