Jump to content
Duffman

MBS Pro 90 - 4x VESC/NTM5060 - 12s

Recommended Posts

Hallo zusammen,

 

wie in Hassloch versprochen möchte ich euch hier mein Board präsentieren.

 

 

Basis ist ein MBS Pro 90 Deck. Passend dazu hab ich mir MBS Matrix Pro Achsen besorgt, doch halt: Von wegen passend. Ich hatte übersehen, dass das Deck für Skateachsen vorgesehen ist nur 20° Tip Angle hat. Da ich das Deck gebraucht bei •••• gekauft hatte und auch nicht auf Skateachsen wechseln wollte, blieb mir nichts anderes übrig als Adapterkeile drucken und diese zwischen Deck und Achsen zu montieren.

 

Da ich mit dem Board "richtig" Off-Road unterwegs sein wollte, erschienen mir die normalen Mountainboardreifen zu klein und zu schmal. Die Kartreifen waren mir allerdings schon wieder zu groß und hatten für Off-Roadeinsatz nicht das richtige Profil.

 

Fünding geworden bin ich schließlich bei Mini-Quad-Vorderreifen. Diese haben mit 4.10-4 für mich die richtige Größe und ein grobes Stollenprofil, mit dem sie auch bei voller Leistung auf der Wiese nicht durchdrehen. Bezahlbar ist das Ganze auch: der nackte Reifen kostet bei •••• 15€ und das komplette Vorderrad mit Felge und Bremsscheibenaufnahme 25€. Um die breiteren Reifen auf die Matrix-Achsen zu bekommen, mussten die original Achsstummel raus und durch neue längere ersetz werden.

 

 

Da ein Off-Roader natürlich Allradantrieb braucht, musste ich auch bei den Motoren vom Standard abweichen: Hätte ich 4 Stück von den bewährten 6374 Motoren genommen, wäre das Board noch schwerer geworden als es, hauptsächlich durch die Reifen, eh schon ist. Also habe ich mich dazu entschlossen 4 Hobbyking NTM5060 Motoren einzusetzen um etwas Gewicht zu sparen. Da die Leistung auf 4 Motoren verteilt ist, gibt es mit den kleinen Motoren auch in schwerem Gelände absolut keine Temperaturprobleme.

 

 

Bei der Suche nach passenden Reglern bin ich zum Glück früh genug auf den von Benjamin Vedder () entwickelten und im späteren Verlauf VESC getauften Regler aufmerksam geworden. Nach intensiver Lektüre seines Blogs und des dazugehörigen Threads bei ES habe ich dann irgendwann einen Stapel PCBs bei Hackvana in Hong Kong und einen Karton voll SMD Bauteile bei Mouser bestellt.

Ein paar Tage später mit viel Fummeln, Löten und Basteln, mit Lötnadel, Heissluft und Mikroskop lagen dann endlich 5 fertige VESC vor mir auf dem Tisch. Dann noch "mal eben" ;-) Linux installiert, Firmware drauf, parametrieren, Daumen drücken, einschalten uuuuuuund LÄUFT.

 

 

Ausgelegt habe ich das Board auf eine Geschwindigkeit von 40kmh. Das entspricht einer Raddrehzahl von ca. 880 min-1.

Um die Ströme gering zu halten wollte ich die 12s die der VESC verträgt ausnutzen. Das hätte dazu geführt, dass die NTM5060 mit ihren 270KV bei vollem Akku mit 13.500min-1 laufen, was eine Übersetzung von 15:1 bedeutet und die Motoren übermäßig gequält hätte. Daher habe ich verschaltung der Motoren von Dreieck auf Stern geändert, was zu gemessenenen 150KV, damit an 12s zu 7.500min-1 und somit zu einer Gesamtübersetzung von ca. 8:1 geführt hat.

 

Zur Kontrolle der ganzen Theorie hab ich dann auch noch "mal eben" einen kleinen Motorprüfstand gebaut, um das Motordrehmoment an verschiedenen Lastpunkten und Stömen zu bestimmen. Das wäre eigentlich einen eigenen Thread wert, daher nur kurz der Grundlegende Aufbau:

 

Akku->VESC->Motor->Kupplung->Motor->VESC->Akku

 

Der Generator speist zurück in den Akku aus dem der Motor angetrieben wird -> Perpetuum Mobile :-) der Motor ist fest gelagert, der Generator drehbar und stützt sich über einen 100mm langen Hebel auf einer Waage ab.

 

 

Die ganze Aktion hat ergeben, dass der Motor bei den vorgesehenen 50A 3Nm bringt, das entspricht bei 7500min-1 2,35kW was wiederrum ganz gut zu den eingespeisten 2,5kW (50V 50A) passt.

 

Bewaffnet mit Messdaten, ging es nun ans Auslegen des Getriebes. Einen Zahnriementrieb habe ich recht schnell verworfen, da er estens recht groß und klobing und zweitens ziemlich teuer geworden wäre. Als wirtschaftslichste Variante hat sich dann ein zweistufiges Kettengetriebe herausgestellt, bei dem jeweils ein Motor mit 17z:48z auf ein Zwischengelege mit 21z:60Z auf jeweils ein Rad wirkt. Die ungeraden Zähnezahlen und Übersetzungen sind Empfehlungen der Kettenhersteller um Schwingungen und damit Resonanzen zu vermindern.

 

 

Als Akkus kommen 6 Stück 4s 5Ah 20c verschaltet zu 12s 10Ah 20c zum Einsatz. Diese können problemlos die 200A liefern, die die 4 jeweils auf 50A begrenzten Regler maximal ziehen können. Bei vollen Akkus entspricht das Ganze dann 10KW Antriebsleistung die ich aber noch nicht abrufen konnte, da ich vorher runterfliege oder aufgebe...

 

 

Bei einer kurzen Messung mit der Stromzange kam ich beim Beschleunigen auf 90A und beim Bremsen auf -30A (Regeneration). Für mehr müsste ich wohl mal ein paar freiwillige abschleppen.

 

Die 4 VESC Regler sind untereinander per CAN-Bus vernetzt und werten die jeweiligen Motordrehzahlen aus um eine Traktionskontrolle zu ermöglichen. Als Kontroller ist an einen der Regler der Empfänger von einem Nyko Kama Nunchuck direkt angeschlossen und steuert dadurch alle angeschlossenen Regeler gleichzeitig an.

 

 

 

Also kurze Zusammenfassung:

 

1x MBS Pro 90

2x MBS Matrix Pro

2x MBS F2 Bindung

4x Mini Quad Vorderreifen 4.10-4 mit Felge

4x NTM5060

4x VESC

6x Turnigy 5000mAh 4S1P 14.8v 20C Hardcase Pack

1x Nyko Kama Nunchuck

 

Ketten von Mädler

gelaserte Beche von

 

 

PRO:

- Power ohne Ende

- auch in schwerem Gelände zu fahren

- packt Steigungen die ich zu Fuss kaum packe

- kann bremsen als ob man einen Anker wirft, ist aber fein dosierbar

- robust, keine über die Reifen überstehenden Teile

 

CONTRA:

- recht schwer - 20kg fahrbereit

- noch keine Sensoren daher noch Anfahrschwächen am Berg

- nicht gerade leise

- recht hoher Rollwiederstand durch 4 Motoren und 4 Getriebe

 

 

So sieht es aus wenn man seine Freunde fahren lässt und einer 2m vor nem Baum einen kurzen Gasstoss gibt:

 

Ausser den beiden Rohren ist aber nichts kaputt gegangen, jetzt sind massive 12er Rundstäbe drinnen für bessere Energieaufnahme ;-)

 

Die 3D-Daten von dem Board bei Thingiverse:

Externe Links nur für Mitglieder sichtbar

 

Das wars fürs erste. Hoffe die Bilder sind da.

 

 

Schöne Grüße aus Hannover

 

Peter

Edited by Kai
Thingiverse
  • Like 9

Share this post


Link to post
Share on other sites

Sehr geiles Teil, wie ich in Haßloch ja schon festgestellt habe.

Mal etwas, was den Namen Eigenbau auch verdient und nicht am Ende doch nur ein Eigenkauf ist ;)

 

Schade, dass beim VESC für die lebensnotwendigen stütz-ELKOs kein Platz an der Platinenkante ist. Sinusansteuerung statt Blockkommutierung, gepaart mit Hallsensoren ist natürlich der Knaller. Aber es fährt auch so schon besser an, als viele andere Boards mit Modellbau-Teilen...

 

Grüße zurück aus Alfeld

Share this post


Link to post
Share on other sites

hey p.!

mit eins der "heißesten" geräte am start beim dirt track in hassloch!!!

danke für die veröffentlichung der geheimen baupläne! :D

die geschlossenene bauweise des antriebs und die 4 Vesc sind mir bislang noch nicht untergekommen.

klasse arbeit und weiter so. jetzt fehlen noch die sensoren... :cornut:

Share this post


Link to post
Share on other sites

Ja ein paar offene Baustellen hab ich noch:

 

- Hall Sensoren testen

- Heel Straps, damit's mit dem Maulen noch besser klappt

- Kettenabdeckung drucken, damit das Panzerband wegkommt

- Lenkungsdämpfer

- Gehäuse für Tacho und Ladezustandsanzeige drucken

- Licht

 

Aber nächstes Jahr brauch ich für den Dirt Track noch was anderes. Hab mich gefühlt wie der Monstertruck unter den Rennbuggys. Der Trend geht ja eh zum Zweitboard...

 

@Beatbuzzer:

Ich meld mich dann mal, wenn ich mal wieder in der nähe von Alfeld bin. Dann können wir ja mal gemeinsam die Berge unsicher machen...

Share this post


Link to post
Share on other sites

Mahlzeit,

 

Duffman, Respekt.....!

 

Ich muss deine grandiose Beschreibung noch mal lesen......

Hammerarbeit!

 

Sehe ich recht, sind das MBS matrixpro achsen ? Ich will meine enertion Halterungen auf meine MBS Achsen bauen und sehe in deinem offenen getriebekasten (Foto)

Etwas interessantes........

 

Auf jeden Fall.......das Board ist Hummer!!!

Brauchst fast n Gegengewicht am Heck beim Bremsen......(oder klettband am Schuh)

 

Anyway.........war ein geiles Wochenende!

 

Hang Loose Heisenberg

 

vanHolzing :devil:

Share this post


Link to post
Share on other sites

Hallo Duffman,

Danke für die Beschreibung! Kannst Du bei Gelegeheit ein paar erklärende Worte zu der DIY-Änderung von Dreieck- auf Sternschaltung verlieren? Wäre für den Einsatz der Konfektionsware als Street-Hubmotor für mich von Interesse!

 

VG

Dude

 

P.S.: der Motorprüfstand insb. die Ansteuerung und Auswertung wäre schon einen Thread wert. :)

Share this post


Link to post
Share on other sites

Die Änderung der Verschaltung ist in der Theorie nicht schwer, in der Praxis jedoch seeehr fummleig. Ich hab leider keine Bilder gemacht deshalb versuch ich es mal so gut ich kann zu erklären:

 

Die Wicklung von den bei uns eingesetzten Brushlessmotoren besteht unabhängig vom Wicklungsschema aus 3 Spulen die jeweils einen Anfang (A, B, C) und ein Ende (A', B', C') haben. Die meisten Motoren werden in der Dreiechsschaltung ausgeliefert, das bedeutet das jeweils das Ende der einen Wicklung mit dem Anfang der nächsten Wicklung verbunden ist. ->A'-B mit B'-C und C'-A

 

Bei den Motoren die ich bisher in den Händen hatte, bestand die Wicklung aus vielen parallel geschalteten dünnen Einzeldrähten die am Anfang und Ende mit den anderen Wicklungen verzwirbelt und gemeinsam auf ganzer Länge verzinnt waren. Den Großteil der verzinnten Litze habe ich abgeschnitten und dann mit Lötkolben und Pinzette versucht die Einzeldrähte zu separieren. Wenn man das geschafft hat, muss man die Drähte wieder so sortieren, dass man wieder drei Wicklungen mit jeweils 2 Anschlüssen bekommt. (Gucken, Fummeln, Prokeln und Messen)

 

Für die Sternschaltung verbindet man nun jeweils die Enden der einzelnen Wicklungen miteinander (A'-B'-C') und lötet die neuen Anschlusskabel an die Anfänge der Wicklungen A B C. Der Sternpunkt wird nicht angeschlossen.

 

Der Faktor um den sich die Motorparameter ädern ist Wurzel 3 also ca. 1,7.

 

Bedeutet in meinem Fall: aus 270KV werden 155KV und aus 1,73Nm bei 50A werden 3Nm bei 50A.

 

Dadurch kann man den Motor problemlos mit höherer Spannung betreiben, da durch die niedrigere KV die Enddrehzahl sinkt. Dabei muss man aber beachten, dass die Leistung des Motors gleich bleibt, nur der Arbeitspunkt verschiebt sich.

 

Das Ganze ist also am einfachsten als das elektrische Pendant zum Getriebe zu verstehen.

 

Gruß

Peter

  • Like 4

Share this post


Link to post
Share on other sites
Die Änderung der Verschaltung ist in der Theorie nicht schwer, in der Praxis jedoch seeehr fummleig. Ich hab leider keine Bilder gemacht deshalb versuch ich es mal so gut ich kann zu erklären:

 

Die Wicklung von den bei uns eingesetzten Brushlessmotoren besteht unabhängig vom Wicklungsschema aus 3 Spulen die jeweils einen Anfang (A, B, C) und ein Ende (A', B', C') haben. Die meisten Motoren werden in der Dreiechsschaltung ausgeliefert, das bedeutet das jeweils das Ende der einen Wicklung mit dem Anfang der nächsten Wicklung verbunden ist. ->A'-B mit B'-C und C'-A

 

Bei den Motoren die ich bisher in den Händen hatte, bestand die Wicklung aus vielen parallel geschalteten dünnen Einzeldrähten die am Anfang und Ende mit den anderen Wicklungen verzwirbelt und gemeinsam auf ganzer Länge verzinnt waren. Den Großteil der verzinnten Litze habe ich abgeschnitten und dann mit Lötkolben und Pinzette versucht die Einzeldrähte zu separieren. Wenn man das geschafft hat, muss man die Drähte wieder so sortieren, dass man wieder drei Wicklungen mit jeweils 2 Anschlüssen bekommt. (Gucken, Fummeln, Prokeln und Messen)

 

Für die Sternschaltung verbindet man nun jeweils die Enden der einzelnen Wicklungen miteinander (A'-B'-C') und lötet die neuen Anschlusskabel an die Anfänge der Wicklungen A B C. Der Sternpunkt wird nicht angeschlossen.

 

Der Faktor um den sich die Motorparameter ädern ist Wurzel 3 also ca. 1,7.

 

Bedeutet in meinem Fall: aus 270KV werden 155KV und aus 1,73Nm bei 50A werden 3Nm bei 50A.

 

Dadurch kann man den Motor problemlos mit höherer Spannung betreiben, da durch die niedrigere KV die Enddrehzahl sinkt. Dabei muss man aber beachten, dass die Leistung des Motors gleich bleibt, nur der Arbeitspunkt verschiebt sich.

 

Das Ganze ist also am einfachsten als das elektrische Pendant zum Getriebe zu verstehen.

 

Gruß

Peter

 

Das wäre auch ein super Thema fürs Wiki.

Share this post


Link to post
Share on other sites

Da hast du nicht ganz unrecht. Beim nächsten Motor mach ich Fotos und versuch mich am Wiki.

  • Like 3

Share this post


Link to post
Share on other sites

Das Board ist ja sensationell. Saubere Arbeit.

Aber meins ist noch Schwerer. :peace:

 

Die Kombination mit den vesc und der doppelten Übersetzung hatte ich auch kurz überleg.

Wegen meiner Ungeduld musste ich auf die VESC verzichten. Weil leider noch immer nicht ausreichend verfügbar. Bei 12s muss dann leider auch eine zweistufige Übersetzung eingebaut werden.

Außer man lebt nach dem Motte, es kann nie zu schnelle werden so 60 - 80 dürften reichen :P

Was wieder rum auf die Waage schlägt und die Lautstärke erhöht.

Ich habe deshalb auch Kunststoffzahnräder wegen der Lärmreduktion eingebaut.

 

Da ja leider Leistung bekanntlich nicht alles ist.

Würdest du noch einmal einen 4WD Antrieb in dein Board bauen?

 

Übrigens Sensoren sind auch bei 4WD der Hammer!

Gruß Gerald

Share this post


Link to post
Share on other sites

Hallo Gerald,

 

Schön das es dir gefällt. Hab deinen Bauthread mehrmals gelesen und als Inspiration für mein Board genommen. Speziell did Entscheidung auf vier kleinere Motoren statt auf zwei Dicke zu setzen hat sich aus deiner Aussage entwickelt, dass es bei dir mit zweien grenzwertig war. Richtig Offroad ist halt doch was anderes als auf Waldwegen bergauf zu fahren...

 

Ob ich es nochmal so machen würde? Für Offroad ja, aber für den Hasslocher Dirt Track muss ich mir doch noch was leichteres bauen ;-)

Es sei denn ich darf nächstes jahr mit Spikes antreten...

Share this post


Link to post
Share on other sites
Es sei denn ich darf nächstes jahr mit Spikes antreten...

 

War das in diesem Jahr verboten ? :devil:

Share this post


Link to post
Share on other sites
Die Änderung der Verschaltung ist in der Theorie nicht schwer, in der Praxis jedoch seeehr fummleig. Ich hab leider keine Bilder gemacht deshalb versuch ich es mal so gut ich kann zu erklären:

 

Die Wicklung von den bei uns eingesetzten Brushlessmotoren besteht unabhängig vom Wicklungsschema aus 3 Spulen die jeweils einen Anfang (A, B, C) und ein Ende (A', B', C') haben. Die meisten Motoren werden in der Dreiechsschaltung ausgeliefert, das bedeutet das jeweils das Ende der einen Wicklung mit dem Anfang der nächsten Wicklung verbunden ist. ->A'-B mit B'-C und C'-A

 

Hi Peter,

 

vielen Dank für die kurze Erklärung... das hört sich auf jeden Fall machbar an:)

Da ich mit meinem Setup zur Zeit nicht recht zufrieden bin, möchte ich meine NTM Propdrive 5060 380kV Motoren auch von Dreieck- auf Sternschaltung umbauen. Ich denke mit 380/1,73 = 220 kV bin ich wesentlich besser bedient.

 

Ich habe den Motor auch schon ein wenig auseinander gebaut..

2s1ajqg.jpg

 

Aber leider komme ich nicht weiter :mad: Da du ja im Grunde den selben Motor hast, wollte ich dich fragen wir du weiter gemacht hast? Ich müsste ja nun das grüne Teil mit den Wicklungen (das heißt Stator, oder?) von dem silbernen Teil (Gehäuse?) trennen. Wie man aber vielleicht auf den Bildern sehen kann, sind die Teile mit einander verklebt und ziemlich fest zusammen.

 

555f12.jpg

6yguhi.jpg

ofzv2q.jpg

 

Also was ist der Trick? Wie bekommen ich die Teile auseinander, sodass ich die Anschlüsse der Wicklungen freigelegt bekomme.

 

Danke in Voraus fürs Helfen

Beste Grüße

Boesila

Share this post


Link to post
Share on other sites

Hallo Boesila,

 

jetzt fängt die Fummelarbeit an... Ich hab den harten Weg gewählt und die Schrumpfschläuche der Motoranschlusskabel mit Heißluft erhitzt und mit diversen geraden und abgewinkelten Pinzetten durch die Lüftungsöffnungen des Motorgehäuses herausgeprokelt. Danach hab ich die Litzen entzwirbelt, neu sortiert, verlötet und verschrumpft.

 

Es sollte allerdings deutlich einfacher werden, wenn du es schaffst den Stator vom Motorgehäuse zu trennen. Ich hatte dabei damals aufgegeben, da sich mit sanfter Gewalt nicht bewegt hat und ich nichts kaputt machen wollte.

Bei den ersten Testfahrten mit 2 Motoren, sind diese allerdings so heiß geworden, dass sich die Statoren auf den Motorgehäusen verdreht haben und letztendlich recht einfach abziehen ließen.

 

Soll heißen: Pack die Motoren (ohne Motorglocke mit den Magneten!!!) mal bei 150°-200°C in den Backofen und versuch dann den Stator vom Gehäuse zu trennen.

 

Mach auf jeden Fall Bilder von der Operation, damit ich dir weiter helfen kann und damit wir das Ganze anschließend mal ins Wiki bringen können.

 

Gruß

Peter

  • Like 1

Share this post


Link to post
Share on other sites
Hallo Boesila,

 

jetzt fängt die Fummelarbeit an... Ich hab den harten Weg gewählt und die Schrumpfschläuche der Motoranschlusskabel mit Heißluft erhitzt und mit diversen geraden und abgewinkelten Pinzetten durch die Lüftungsöffnungen des Motorgehäuses herausgeprokelt. Danach hab ich die Litzen entzwirbelt, neu sortiert, verlötet und verschrumpft.

 

Es sollte allerdings deutlich einfacher werden, wenn du es schaffst den Stator vom Motorgehäuse zu trennen. Ich hatte dabei damals aufgegeben, da sich mit sanfter Gewalt nicht bewegt hat und ich nichts kaputt machen wollte.

Bei den ersten Testfahrten mit 2 Motoren, sind diese allerdings so heiß geworden, dass sich die Statoren auf den Motorgehäusen verdreht haben und letztendlich recht einfach abziehen ließen.

 

Soll heißen: Pack die Motoren (ohne Motorglocke mit den Magneten!!!) mal bei 150°-200°C in den Backofen und versuch dann den Stator vom Gehäuse zu trennen.

 

Mach auf jeden Fall Bilder von der Operation, damit ich dir weiter helfen kann und damit wir das Ganze anschließend mal ins Wiki bringen können.

 

Gruß

Peter

 

 

Ähm... wenn die Motoren dann bei der Testfahrt sehr heiß geworden sind, heißt das doch, dass irgendetwas defekt war/ nicht optimal funktioniert hat. Hast du das Problem dann noch in den Griff bekommen? Warum sind die so heiß geworden? Es nützt mir ja nichts wenn die Motoren dann weniger kV haben aber mir trotzdem abrauchen :skep:

 

Das mit den 150-200°C in den Ofen ist vielleicht eine gute Idee, vielleicht versuche ich es aber auch erstmal mit dem Heißluftföhn. Ich habe nur bedenken, dass ich dabei auch die Isolation der Litzen wegschmelze und es somit zu Kurzschlüssen in den Wicklungen kommt... oder ist das eher unkritisch?

 

to be continued... ich werde fleißig Bilder machen, damit ich dem Forum auch was zurück geben kann :cornut:

Share this post


Link to post
Share on other sites

Mit der Temperatur wäre ich etwas vorsichtiger. 155°C ist bei einigen Lackdrähten (z.B. lötbaren) schon die Grenze, andere (hochwärmefeste) gehen bis 240°C. Da man aber nicht wirklich sieht was verbaut ist, lieber erstmal mit 120-150°C anfangen. Das lindert Klebestellen auch schonmal ne Ecke.

Share this post


Link to post
Share on other sites

Die Isolation der Litzen kann noch deutlich höhere Temperaturen ab, 200° sollten die locker wegstecken.

 

Bei meiner Testfahrt sind die Motoren aus mehreren Gründen so heiß geworden: Erstens hatte ich halt nur 2 statt 4 Motoren am Board und dadurch mussten sie halt doppelt so viel Leisten. Zweitens wollte ich natürlich auch mal sehen was so geht und welche Steigungen man denn so schafft und drittens waren an dem um die 35°.

 

Seit dem ich 4 Motoren dran habe werden diese auch selten mehr als Handwarm, egal in welchem Gelände ich mich bewege.

Share this post


Link to post
Share on other sites

Na gut 35 Grad würde ich jetzt mal nicht heiß nennen, das ist ja eher unkritsch. Ich will mir ja auch ein eMTB bauen, allerdings nur mit zwei von den NTM 50-60... Bin mal gespannt wie es wird. Auf Asphalt geht es auf jeden Fall auch schon mit einem Motor gut ab.... Habe aber auf Grund vom 6s Setup ein wirkliches Hitzeproblem

 

Werde heute Nachmittag mal den Umbau der Dreieckschalung wagen...

Share this post


Link to post
Share on other sites

Gerade gesehen, dass sich da was überschnitten hat: Beatbuzzer hat natürlich recht, dass man es mit der Temperatur nicht gleich übertreiben sollte und den Motor nur soweit aufheizt, dass sich die Verklebung löst. Allerdings scheint der Lackdraht bei den NTM Motoren recht Temperaturfest zu sein, das wirst du spätestens merken, wenn du die neu verschalteten Litzen wieder neu verlöten willst. Von meinem Lötkolben lies sich die Lackschicht nämlich nicht beeindrucken, da musste ich mal kurz mit dem Brenner ran. (mechanisch wollte ich den Lack nicht entfernen um die dünnen Drähte nicht (wieder) abzureißen)

 

Im Augeblick schlage ich mich allerdings mit anderen Problemen rum:

 

 

Die 4.10-4 mini Quad / Mobo Reifen scheinen echt nicht viel zu taugen, bzw. sind meiner Fahrweise nicht gewachsen. Die Reifen sind gerade mal einen Monat drauf. Einen hat es schon komplett zerlegt und die anderen haben auch schon riesen Risse...

 

Da muss ich mir wohl was anderes überlegen, allerdings möchte ich auch nicht unbedingt auf die klobigen schweren Kartreifen wechseln...

Share this post


Link to post
Share on other sites
Na gut 35 Grad würde ich jetzt mal nicht heiß nennen, das ist ja eher unkritsch. Ich will mir ja auch ein eMTB bauen, allerdings nur mit zwei von den NTM 50-60... Bin mal gespannt wie es wird. Auf Asphalt geht es auf jeden Fall auch schon mit einem Motor gut ab.... Habe aber auf Grund vom 6s Setup ein wirkliches Hitzeproblem

 

Werde heute Nachmittag mal den Umbau der Dreieckschalung wagen...

 

Nee nee, 35° war die Lufttemperatur im Schatten. Gefahren bin ich auf ner trockenen Wiese in der prallen Sonne und die Motoren waren jenseits von Gut und Böse. Jedenfalls so heiß, dass sich die Epoxi Verklebungen im Motor gelöst haben.

Share this post


Link to post
Share on other sites

Ich habe mal meinen Umbau dokumentiert und in einem Thread niedergeschrieben (weiß leider nicht wie man das ins Wiki packt), danke nochmal für deine Hilfe.:)

Share this post


Link to post
Share on other sites

Mal ein kleines Update:

 

hab ja lange nach einer guten Ladezustandsanzeige gesucht. Zuerst hab ich's hiermit versucht:

 

http://www.e b a y.de/itm/LED-Indicator-Battery-capacity-Tester-voltmeter-12V-24v-36-48V-Lead-acid-Lithium-/261843891122?tfrom=251766663790&tpos=top&ttype=price&talgo=undefined

 

Fazit:

+ schön klein

- ungenau da nur Spannungsmessung

- im Sonnenlicht nur schlecht ablesbar

 

-> hängt jetzt an der Solaranlage in der Garage

 

 

Danach hab ich's hiermit versucht:

 

http://www.e b a y.de/itm/Digital-LCD-Indicator-Battery-capacity-FOR-Lead-acid-Cell-LiPo-12v-48v-led-car-/271802779392?hash=item3f48b54700:g:kLoAAOSwg3FUoitL

 

Fazit:

+ bei Sonnenlicht ablesbar

- ungenau da nur Spannungsmessung

- nicht Wasserfest :devil:

 

-> liegt in der Schrottkiste (Wasserschaden)

 

 

Mit dem Baiway TF01N bin ich dann endlich fündig geworden:

 

 

http://www.e b a y.de/itm/251766663790?_trksid=p2060353.m2749.l2649&ssPageName=STRK%3AMEBIDX%3AIT

 

Anders als bei den meisten anderen, basiert die Abschätzung der Restkapazität NICHT auf einer reinen Spannungsmessung. Über einen mitgelieferten Shunt wird bei dieser Anzeige der gemessene Strom über die Zeit aufsummiert und somit die real entnommene Kapazität ermittelt.

Die individuelle Kapazität des Akkus kann im Menü eingestellt werden. Aus diesen Werten wird dann die Prozentuale Restkapazität errechnet und angezeigt.

 

Nach dem Aufladen oder Einsetzen eines vollen Akkus muss an der Anzeige eine Taste gedrückt werden die den Akkustand auf 100% setzt und von da an wird runtergezählt. Dadurch zeigt das Ding endlich verlässliche Werte an, die sich auch nicht durch die veränderte Spannungslage beim Beschleunigen und Bremsen beeinflussen lassen.

 

So sieht das Ganze dann eingebaut aus:

 

 

Oben sitzt der Tacho mit seinen beiden Tasten, daneben der Schalter für den LED Scheinwerfer und darunter der TF01N mit seinen 3 Tasten.

 

Das Gerät gibt es in verschiedenen Varianten mit verschiedenen Spannungs- und Strombereichen sowie mit und ohne Shunt. Also aufpassen beim bestellen.

 

Fazit:

+ misst ausreichend genau

+ Anzeige mit Hintergrundbeleuchtung

+ im Sonnenlicht gut ablesbar

+ Kompakt

+ Akkukapazität einstellbar

+ Shunt anschließbar und Widerstandswert einstellbar

- Strom und Spannungsanzeige ein bisschen zu klein

 

Ich freu mich auf eure Kommentare.

 

Gruß

Peter

  • Like 1

Share this post


Link to post
Share on other sites

Ich habe mir das Display auch schon sehr genau bei verschiedenen Anbietern angeschaut.

Allerdings fließt der ganze Strom ja durch ein Bauteil des Displays. Im Internet steht das Ding geht bis 50A.

Dein Setup kann ja auch deutlich mehr Leistung ziehen, hattest Du damit schon mal Probleme?

Share this post


Link to post
Share on other sites

Allerdings fließt der ganze Strom ja durch ein Bauteil des Displays.

Nein, tut er nicht. Er fließt über einen Messwiderstand, Shunt genannt. Im Display muss nur der richtige Wert eingestellt werden, damit es den korrekten Strom errechnen kann. Die Strombelastbarkeit im Sinne von 'kaputt gehen' hängt aber zu 100% vom angeschlossenen Shunt ab.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By heini320
      Hallo,
      bin neu hier im Forum.
      Hab mir aus dem Shop oben genannten VESC geholt.
      Hab das ganze bei mir in einer Fahrenden Bierkiste Verbaut.
      Angetrieben wird ein Trunigy Rotomax 100cc, an 12S, Als Gaspedal wird ein normales Poti verwendet.
      Gefahren wurde im FOC Modus.
      Eingerichtet das ganze über das Wizward im VESC-Tool.
      Bremse/ Recu war nicht aktiv.

      Hat jetzt zwei Tage perfekt funktioniert bis heute auf einen Schlag alles aus war.

      Ich bekomme keine LED mehr zum leuchten an dem Regler. Regler ist wie Tot. Als dies eingetreten war, war die erste reagkion fühlen ob er zu heiß war.
      Dem war nicht so, im besten Falle Handwarm....
      MAX Current war auf 120A, also weit unter dem was der Regler wirklich könnte....

      Was jetzt nach einigem suchen aufgefallen ist, das an den 3,3V Pins keine Spannung bzw. nur noch Spannung im 0,xxx Bereich anliegt. Die 5V Pins haben Spannung.
      Auch die Kondensatoren weisen noch die Spannung vom 12S Lipo auf. Aber wie gesagt der rest ist TOT, auch keine Verbindung über USB möglich....

      Vielleicht ist ja jemand hier dein ein ähnliches Problem hat und da evtl. weiter helfen kann.
       
      Bin um jede Info und Hilfe Dankbar.

      Grüße aus Bayern
      Martin
    • By Nekliz
      Hallo zusammen , 
      hat vielleicht noch jemand  Platinen zum Verkauf für den Vedder Anti spark Switch und Kondensator-Platinen für 4.12 Vesc's?
      Grüße Nekliz
    • By Tattoo1990
      Ich brauch mal wieder Hilfe ✌🏻️
      Ich habe jetzt einen 12s4p Akku bestehend aus Samsung 30Q Zellen und ein BMS das das ganze versorgt. Wenn ich bei der Focbox unity auf 12S einstelle dann kommt keine Kraft rüber. Wenn ich dann auf 6S stelle geht's ab. Mal ne ganz blöde frage, dass 12s in 12s4p steht für cells in serie oder 🤔 bin ich schon ganz blöd 😅 Kann auch gerne screenshots schicken.
      Danke schon mal ✌🏻️
    • By Roman1
      Hallo zusammen,
      ich bin neu hier, bin aktuell an einem Umbau eines E-Bikes.
      Das war zuvor ein normales Rad.. mit einem Umbausatz hatte 
      ich es über ein Felgenmotor + Controller und Akku (1500W)
      motorisiert. Aber die Lust zu einem Umbau kam wieder hoch..
       
      Also habe ich mit ein original FLIPSKY FSESC 4.12 bestellt
      Link: 

      FLIPSKY.NET The Flipsky ESC is based upon the VESC Open Source Project, and compatible with VESC Software. Hardware:V4.12, Firmware: V3.40(Keep upgrated with the latest firmware version),PCB:4 layers, size: 40*60mm... den habe ich soweit korrekt angeschlossen.. Die Parametrierung wollte ich mit 
      dem VESC Tool von Benjamin Vedder machen.
      Externe Links nur für Mitglieder sichtbar
      VESC-PROJECT.COM Das hat auch soweit eigentlich geklappt, der Motor dreht, die Steuerung
      übernimmt alle Werte alle Werte etc. 
      Jetzt aber zu meinem Problem:
      Ich bekomme aus dem Stand und geringer Geschwindigkeit keine Leistung 
      (c.a. 100W) aber wenn ich schneller fahre nimmt die Leistung zu (bei 60km/h etwa 1000W)
      Das ganze verhält sich gefühlt recht linear, ich habe schon viele Parameter ausprobiert,
      sowie auch ein Firmware update ... ich komme nicht weiter.
      Ich packe euch mal die Konfigurationen und etwas Anschauungsmaterial in den Anhang.
      Auf dem Video ist die Abhängigkeit von Geschwindigkeit und Leistung zu sehen,
      auf einem Screenshot die Maximale Leistung "beim Anfahren".
      Vielen Dank schon mal im Voraus.
      Beste Grüße Roman
       
       






      Videos nur für Mitglieder sichtbar


      app.xml motor.xml
    • By Sachs19
      Hallo,
      ich habe folgendes Problem:
      ich habe einen FLIPSKY FSESC 6.6 in mein Board eingebaut und wollte diesen mithilfe von Vesc Tool updaten. Ich bin nach der Anleitung von Vesc-Tool vorgangen und wollte von Version 3.58 auf 3.61 updaten, dies ging leider schief. Die neue Firmware wird nicht angenommen und jedesmal sagt mir das Programm das ich die FW updaten soll, bevor ich etwas anderes machen kann.
       
      Ports und das VESC an sich wird erkannt und da die Platine wie wild flimmert wenn ich es uploade gehe ich auch eigentlich davon aus, dass da auch irgendwas passiert (eigentlich ?!)
       
      Hat jemand eine Idee woran das liegen kann oder was ich noch ausprobieren kann ?
       
      Habe schon Win 7 und 10 probiert.
×